locked
The Windows Live Network is unavailable from this site for one of the following reasons:

    Question

  • Hi I'm a newbie to  Live Id so excuse ignorance.
    I have been trying to follow a Geneva Beta 2 Sample ClaimsAwareWebAppWithManagedSTS
    followed all Instructions on registering an application on msm .

    if I run sample through IIS i get the following for my site

    The Windows Live Network is unavailable from this site for one of the following reasons:
     
    • This site may be experiencing a problem
    • The site may not be a member of the Windows Live Network

    You can:

    • You can sign in or sign up at other sites on the Windows Live Network, or try again later at this site.
    when running development server I get 
     
    http://localhost/default.aspx?f=25&MSPPError=-2147197912

    I don't have a default on localhost (although localhost is my domain, this is also not my return URL or my entrypoint !)
    Any Ideas??
    I am trying to convince my company that federation an LIve ID integration are the way to go, but have ended up spending days over the "simplest of tasks !"
    Thursday, June 18, 2009 11:40 AM

All replies

  • If you get returned to the localhost/default.aspx which doesn't exist, check your application ID.
    Friday, June 19, 2009 11:16 PM
  • Thanks Alex.
    I've been doing my best to diagnose.
    One thing I ve found is that changing settings on the INT environment msm.live.com takes DAYS to become effective. The fastest route is to create a new site sometimes this becomes ACTIVE immediately, sometimes takes 24 hrs to move from pending to Active. Can anybody offer me an insight on this latency so I can understand ?

    Anyway what I really want is a return URL of http:\\localhost:4161\default.aspx  (for example) I create a Domain Name of localhost , Override Authentication  MBI_FED_SSL
    Whenever I create such a site  I get
    The Windows Live Network is unavailable from this site for one of the following reasons:

    I can get a site with a return URL of https:\\localhost\default.aspx working.

    can anyone advise is it possible to include a port No. in return URL ?
    is it possible to use http in return URL when using  MBI_FED_SSL

    best regards
    Iain
    Sunday, June 21, 2009 8:57 AM
  • This looks like the RPS SDK, which falls beyond the scope of this forum. Why it can take days to go from pending to active is a mystery to me, I think the servers are slow or somebody has to do it by hand. I can't really help you here as I have no understanding of MBI_FED_SSL and such...

    Try contacting somebody at Microsoft (the Geneva-guys, for example), they can help you better than I can. Take a look at the Geneva-forums .
    Sunday, July 05, 2009 10:46 PM
  • I am getting this now too for the last couple of days!!! And all I'm trying to do is check my mail!!!!

    I truly HATE Microsoft products... they are nothing but a pain in the butt!!! Unfortunately... I NEED MSN messenger and the e-mail!!!!  :-(  I think I am going to switch to Googles wave ASAP!!!
    Sunday, November 01, 2009 10:15 PM
  • any luck so far?
    Monday, June 07, 2010 3:01 PM
  • Try removing https://login.live.com (or any live.com URL) from Trusted Sites - it worked for me and I was battling for ages to find the cause.

    • Proposed as answer by Eric Fang Wednesday, October 20, 2010 11:43 PM
    Tuesday, September 28, 2010 10:01 PM
  • Hi Farrside,

     

    That worked for me as well.

     

    SKT

    Wednesday, October 06, 2010 3:09 PM
  • I've been battling this error about a month now. Thank u very much.

    Sunday, October 17, 2010 3:12 AM
  • How do I remove https://login.live.com from Trusted Sites?  not sure what that means

     

    I'm having the same problems as others are describing.... Windows Live is unavailable from this site.


    Liz
    Sunday, October 17, 2010 4:32 PM
  • Yes, I have the same problem. How do I remove https://login.live.com from Trusted Sites?
    Tuesday, October 19, 2010 1:14 AM
  • from IE 8 browser, click "Tools" -> "Internet options" -> "security" tab, select "Trusted sites", click "Sites" button, select https://login.live.com from the listbox, then click "Remove" button, then click "Close" button.

    This solution works for me. Thanks Farrside.


    Eric Fang
    Wednesday, October 20, 2010 11:42 PM
  • Thanks Eric   I followed instructions above and i my "Sites" location there are No Sites listed at all. So nothing to remove.

     

    Thanks


    Liz
    Thursday, October 21, 2010 7:22 AM
  • It worked for me. I just installed Windows 7 three days ago and couldn't get in until now. Thanks.
    Friday, January 07, 2011 8:39 PM
  • Thanks for that one, after struggling most the day this worked
    Sunday, May 15, 2011 3:11 PM