locked
Webcam does not work on Windows Live Messenger? Problem "displaying " Web Cam Sponsored by"

    Question

  • I am using Windows Live Messenger ver 8.1 and Win XP.
    My web-cam is correctly installed, as I am able to use it correctly BOTH with Windows Live Messenger as well as Yahoo Messenger.
    Problem is that on Windows Live Messenger, I am not able to view the webcam of other person. AFter the other person authorizes my request for Starting Webcam, a box open but it keeps on displaying " Web Cam Sponsored by ... ", and no picture comes on display.
    This phenomena happens with my all chat partners , but the same partners are easily able to display their webcams to me on Yahoo Messenger.
    Any suggestions ?
    Saturday, September 22, 2007 6:27 AM

Answers

  •  

    YOU CAN ACTIVATE WEBCAM AS I DID....

     

    Assalam-o-Alaikum,

                         First of all go to your mailbox and then thier you should find "OPTION" at the left side of your Mailbox window....so Click on "OPTION" and then when a new page open thier you should select "My Profile" in "Personal Options" and thier change your location to Australia Capital City with Zip/Postal code: 2600 .... and save changes Enjoy now...after few hours your webcam will work out...

     

    here's the solution of your webcam....

     

    Go to mailbox >>> select Option >>>> in Personal Option >>>>> select My Profile >>>>> and change your location to Australia Capital with zip code 2600 or change your country to any Europian or any US countries but you must submite the zip code... and Save changes...now enjoy your webcam...

    Tuesday, October 16, 2007 5:47 AM

All replies

  • I have exactly the same Problem!!! With all other Versions of Messenger was everything OK, just by WLM 8.1 is so.
    People HELP!!!
    Thursday, September 27, 2007 11:58 AM
  • Finally! SOLVED!
    i searched internet and tried everything from firewall - router - reinstalling windows but NOTHING helped..
    i don't know if this will solve problems of all other people.. but try this..
    the short version >>>> i created a new msn live id.. and it worked from there...
    long version >>>>> i registered for the msn id back in 2001 and my country was set to "Pakistan"
    as u can see (if u have the same problem) u can't view as many advertisements in the main Msn Messenger window and Msn Chat window.. i.e. a multi-tabbed bar sitting in the left side of main msn window and one big advertisment banner below..
    now as you are trying to have a Video chat.... ur window will say "Webcam Sponsored By.. " but as ur location is set to a country or area for which there are no advertisments or sponsors... You Are Stuck!
    Stupid... isn't it?
    so. just login to your hotmail/msn live id online >> goto options >> under "manage your account" click on "View and edit your personal information" ..... then on the right side under "Common Tasks" click on "Edit Your Registered Information"
    change your country's location to the current one.. OR even if it's right.. just use uk, america, australia Stick out tongue (also give other information like state/postal code/city etc) >> because they won't allow u to view the webcam without advertisements... (which by the way, are from your region)
    now... wonder why msn gives you Free 5 GB space ? Big Smile
    • Proposed as answer by leroy 2009 Thursday, December 17, 2009 3:55 AM
    Saturday, September 29, 2007 1:51 PM
  • I have just recently bought a new laptop with windows vista and I know I have a web cam built into the computer I can see the lense but I can't seem to access it anywhere in my control panel or computer directory settings, when I am on windows live messenger (msn) it doesn't even reconise that I have a web cam and there is no option to set it up. Any idea where I could locate the activation for my built in web cam?

    • Proposed as answer by mikkotobi Friday, November 13, 2009 4:23 AM
    Thursday, October 11, 2007 3:39 AM
  • sorry,folks...am taking baby steps concerning EVERYTHING to do with this cmptr,msngr,webcam,etc...msngr works fine,and once opened and chatting,i used to be able to click on the camera icon below my display foto (or partner"s display foto) thus activating (or inviting activation) of the cams...now,there is no icon displayed for this purpose below either display foto and the only way i can activate cam for OTHER partner is to initiate a video call,which i don't necessarily want to do every time.do i need to connect in some way or otherwise turn on something  i have inadvertantly shut off?   thanks very much...bajadavid

    Monday, October 15, 2007 4:52 PM
  • did you ever get an answer to your question/problem??

    • Proposed as answer by bear2299 Wednesday, October 21, 2009 12:26 PM
    Monday, October 15, 2007 5:05 PM
  • Im in the same boat as you....i got a Toshiba with Window's Vista and my web cam was working for a while and then just suddenly stopped!!! i have no idea how to fix it!! Can you help me??????

     

    Tuesday, October 16, 2007 12:11 AM
  •  

    YOU CAN ACTIVATE WEBCAM AS I DID....

     

    Assalam-o-Alaikum,

                         First of all go to your mailbox and then thier you should find "OPTION" at the left side of your Mailbox window....so Click on "OPTION" and then when a new page open thier you should select "My Profile" in "Personal Options" and thier change your location to Australia Capital City with Zip/Postal code: 2600 .... and save changes Enjoy now...after few hours your webcam will work out...

     

    here's the solution of your webcam....

     

    Go to mailbox >>> select Option >>>> in Personal Option >>>>> select My Profile >>>>> and change your location to Australia Capital with zip code 2600 or change your country to any Europian or any US countries but you must submite the zip code... and Save changes...now enjoy your webcam...

    Tuesday, October 16, 2007 5:47 AM
  •  unknown_101 wrote:

    I have just recently bought a new laptop with windows vista and I know I have a web cam built into the computer I can see the lense but I can't seem to access it anywhere in my control panel or computer directory settings, when I am on windows live messenger (msn) it doesn't even reconise that I have a web cam and there is no option to set it up. Any idea where I could locate the activation for my built in web cam?

     

    Dear...you should install the DRIVER of your web cam... you must have a DRIVER CD of your LAPTOP you can install your web cam driver from that CD or otherwise you can search your WEB CAM DRIVER on in internet by www.google.com  take car

    Tuesday, October 16, 2007 5:57 AM
  • my webcam does not work on windaws live messenger

    Monday, December 24, 2007 2:03 AM
  • Please brother,

    i have a HP VGA WEBCAM it won't install on my computer i have a window vista pre. and the cam is XP

     

    HELP ME

    Saturday, January 12, 2008 11:24 PM
  • Hello,

    I have an Hp Pavillion dv 2000 Notebook with a built-in webcam and it stopped working. It keeps kicking me off Windows Liver Messenger and somehow the driver I had disappeared. On HPs website they have the driver with the  HP Webcam Driver with Firmware Upgrade for Microsoft Windows Vista but it doesn't work. Please help me out!
    Thursday, January 24, 2008 8:27 PM
  •  

    i got it to work on yahoo, but how do i get it to work on msn?
    Sunday, February 17, 2008 1:01 AM
  •  minniemouse32024 wrote:

     

    i got it to work on yahoo, but how do i get it to work on msn?

     

     

    YOU CAN ACTIVATE WEBCAM AS I DID....

     

    Assalam-o-Alaikum,

                         First of all go to your mailbox and then thier you should find "OPTION" at the left side of your Mailbox window....so Click on "OPTION" and then when a new page open thier you should select "My Profile" in "Personal Options" and thier change your location to Australia Capital City with Zip/Postal code: 2600 .... and save changes Enjoy now...after few hours your webcam will work out...

     

    here's the solution of your webcam....

     

    Go to mailbox >>> select Option >>>> in Personal Option >>>>> select My Profile >>>>> and change your location to Australia Capital with zip code 2600 or change your country to any Europian or any US countries but you must submite the zip code... and Save changes...now enjoy your webcam...

    Sunday, February 17, 2008 3:55 AM
  • If it is installed with hp quick play that is the only place yuou can acess it and depending what type it is you cant change the settings

     

    Friday, March 07, 2008 1:33 PM
  • i have windows vista n a logitech webcam but the webcam doesent work AT ALL PLEASE HELP ME OUT!!!!!

    Friday, March 21, 2008 7:34 AM
  • The problem is that many antivirus programs are blocking the webcams when using Windows live messenger. If you uninstall your antivirus program it will work. Try another antivirus and please let me know which one works.

     

    Wednesday, April 23, 2008 3:13 AM
  •  

    i just purchased a toshiba sattalite lap top, with vista-premium, but dont know how to activate the in-built web cam .its not on start up @not located in hardware? but have been told it is definetly on computer.also not located on side of desktop, can anyone help me im going crazy.
    Saturday, June 14, 2008 8:53 AM
  • In case you have found this yet, I have the same situation.  I went to my search option for my windows and typed in webcam.  That brought up the actual program for it and it's rather cool.  I then made a shortcut to my desktop.  It's called Webcam Manager.

     

    Hope you find it.

     

    Wednesday, June 25, 2008 12:55 PM
  • Did not work.  Help!!!  I just bought a new Dell 1525 Inspiron Laptop with a built in Webcam. When I open up the webcam mgr program, I can clearly see myself, so I know it works.

    I downloaded Windows Live Messsenger and went to the "audio and video" setup option and made sure the webcam was selected as the default camera and again, I clearly saw myself.

    I even went to the windows live website, logged in and set up my country of origin with zip code (us), saved my settings, closed my windows messenger and reopened it...still no luck.

     

    I have two contacts added so far to my live messenger.  When I click on their name to send a message, the "video call" button/.icon is there, but it's greyed out.  I can't figure out why

    When I go to "action" "video" "start a video call" it brings up a separate window where I should choose the contacts I want but it has a message in the window that reads "none of your contacts are available to join a video call."

     

    Does that mean it's setup correctly but they're just not online or does it mean it's not setup correctly?  Do I need to do something to my contacts?  do I need to have a hotmail account? (I don't).  Did I go to the right website to setup my country (windows live.com)  

     

    help!!!  i'm ready to uninstall windows live and try another one... 

     

    Wednesday, June 25, 2008 1:01 PM
  • I had exactlly the same problem. I believe that this is a problem which occurs only on the 8.1 version, because before having 8.1, I had 7.5 and the webcam worked perfect on it. Now, I have 8.5 and again it works just perfect. I came to the conclusion that this problem is specific on the 8.1 version.

    And one more thing, i read a lot of answers and replies of people recommending to change the location etc etc...i did it,, but i didn't solve the problem.

    So, guys, go to http://get.live.com/messenger/config and install the 8.5 version and you will solve this stupid 8.1 mistake. i recommend unchecking all of this useless and worthless services offered. after unchecking, click below on "install".

    Friday, July 11, 2008 10:07 PM
  • No.

     

    To return to the original question.

     

    I have a Logitech Webcam - it works.

     

    In Windows Live Messenger - I can see my webcam.

     

    In Windows Live Messenger - my contact can see y webcam.

     

    In Windows Live Messenger - my contact can see their webcam.

     

    Ergo both webcams are installed correctly and work properly.

     

    BUT I cannot see my contact's webcam.  Therefore it is either not being sent from their end - firewall?  settings?

     

    Or not being received at my end - firewall or settings, so where do we look now?

    Monday, August 18, 2008 5:35 PM
  • play it

     

    Monday, September 22, 2008 2:33 PM
  • Ihad recently bought a new computer and found my old web cam was not compatible with Vista. There are some very good one's available which are compatible. Hope this helps.
    Monday, April 13, 2009 3:48 PM
  • I have just recently bought a new laptop with windows vista and I know I have a web cam built into the computer I can see the lense but I can't seem to access it anywhere in my control panel or computer directory settings, when I am on windows live messenger (msn) it doesn't even reconise that I have a web cam and there is no option to set it up. Any idea where I could locate the activation for my built in web cam?

    I'm having the exact same issue!

    The only time my webcam works with the new messenger is when someone else starts viewing theirs first. Mine doesn't allow me to view my own cam, and every time I try to start a video call it just gives me a giant red X over the little cam picture.
    Tuesday, April 14, 2009 10:51 PM
  • THis is super.... it solved my issue.... first registered in 97 as Brasil, and now re-installed and registered as USA.... video wouldn't display anymore for other contact seeing me.... use proposed above steps and it works... just change it to whatever country you first registered your user.
    Saturday, April 25, 2009 8:29 PM
  • I tried that and it didn't work. I have the same problem, my webcam will work anywhere apart from msn?? HELP??
    Sunday, July 12, 2009 1:09 AM
  • Sorry, but that didn't work!! i changed the zip ode to 2600 and my country to australia/Australia caapital territory!! But it wouldn't work still?? Do you have to like get of msn for 2 hours??
    Monday, July 13, 2009 12:58 AM
  • hi to all....
    i have problem with Webcam on windows live messenger updated over microsoft updates.
    here is a problem: when I send invitation to view my web cam. Problem comming after ppl accept cam after fiew secunds with error like "The webcam session has ended".

    I slaved problem with uninstalling some components of windows live messenger


    I uninstalled:

    Windows Live sign-in assistant
    Windows Live Upload Tool
    Windows Live sync tool

    I think it is problem with Upload tool or sync but m not sure couse m not debugger.


    tnx for reading post!

    I Love my XP
    Saturday, July 18, 2009 9:49 PM
  • hi to all....
    i have problem with Webcam on windows live messenger updated over microsoft updates.
    here is a problem: when I send invitation to view my web cam. Problem comming after ppl accept cam after fiew secunds with error like "The webcam session  has ended ".

    I slaved problem with uninstalling some components of windows live messenger


    I uninstalled:

    Windows Live sign-in assistant
    Windows Live Upload Tool
    Windows Live sync tool

    I think it is problem with Upload tool or sync but m not sure couse m not debugger.


    tnx for reading post!

    I Love my XP

    the same problem is happening to me. How do you uninstall the components of windows live messenger? I can't even find a list of the components. Please help ASAP.
    Sunday, July 26, 2009 4:36 AM
  • OK YOU GUYS! I HAD THE SAME PROBLEM AND I WAS GOING CRAZY! BUT THIS IS HOW I SOLVED IT!
    I WENT TO  [START]-->[NETWORK PLACES]-->[VIEW NETWORK CONNECTIONS] AND ON THE SIDE CLICK WHERE IT SAYS [CHANGE WINDOWS FIREWALL SETTINGS] AND CLICK ON THE [OFF (NOT RECOMMENDED BUTTON)] AND TRY USING THE CAM AGAIN ON MSN! GOOD LUCK! LET ME KNO IF ANYTHING!
    Wednesday, September 23, 2009 1:52 AM
  • so, i obviously got the same problem... tried changing country and zip code... did not work. tried turning off firewall completely... did not work. tried uninstall different windows live components, did not work. very frustrating!!!!!!!!!!!! thanks for trying tough, please share more solutions if u have?
    Tuesday, September 29, 2009 6:50 PM
  • Windows Live Messenger 2009 has two main webcam / video configuration menus.
    Common problem is viewing your own webcam output during a "Video Call" session.
    Problem : Windows Live Messenger > Action menu > Video menu > "Show my webcam" is greyed out cannot select
    Solution :
    Step 1 - start Windows Live Messenger and login
    Step 2 - before connecting to anyone open the "Tools" menu and click "Audio and video setup"
    Step 3 - perform the tests and click "next" and confirm webcam is displaying video then click "Finish"
    Step 4 - before connecting to anyone open the "Tools" menu and click "Options"
    Step 5 - select "Personal" and put a check-mark beside "Webcam - Allow others to see that I have a webcam"
    Step 6 - click "Apply" then click "Ok"
    Step 7 - Sign out and completely EXIT Windows Live Messenger to save new settings.
    Step 8 - restart Windows Live Messenger and Login then start a Video Call with a friend.
    Step 9 - enjoy!
    • Proposed as answer by Naqash10 Monday, April 05, 2010 8:25 PM
    Saturday, October 03, 2009 6:39 PM
  • tried everything suggested above. still no luck. Webcam works well with skype/yahoo. Configured correctly with msn ( i m able to see myself) BUT IT DOES NOT CONNECT and I cannot see others as well. PLz help
    Sunday, October 04, 2009 5:02 AM
  • Hello,

    i have got the same problem as some above.
    My webcam works everywhere, even in the Audio and Video Configuration in Windows Live Messenger.
    When i start my webcam i see myself, but after a while it says Webcam session ended.
    Same error if i want to watch anyone else their webcam, anyone else has this problem and solved it?
    Monday, October 05, 2009 3:50 PM
  • If the Windows Live Messenger Video Call session fails even after successfully performing  Steps 1-9 in the above post try the following:

    1st - try Video Call sessions during non-peak heavy load times
    2nd - stop all other internet apps during Video Call sessions
    3rd - verify any Firewall configuration rules are set to allow Windows Live Messenger on all ports
    4th - verify Windows Live Messenger > Options > Security & Webcam settings are not blocked
    5th - close Windows Live Messenger and open the webcam manufacturers configuration app and reduce the video size to 320x240
    6th - login to Windows Live Messenger and start a Video Call with the webcam set at 320x240 to reduce bandwidth usage
    7th - update the Windows Live Messenger application
    8th - download and install updated drivers for the webcam from the manufacturers website

    Keep in mind video will always drop if using a slow 54-128kbps internet connection

    Wednesday, October 07, 2009 4:22 AM
  • Hi
    I have done steps 1-9 above post
    Cannot find the step 4 on live messenger options security & webcam settings. I am not great at this so if you can help I would be grateful.
    My problem is an acer buit in webcam, all functions fine if I connect with my son (thailand) using webcam only. If I try and do videocall the webcam does not show him or me. works fine as long as we type not talk! It seems to me that it should be a simple fix but it is sooo annoying!
    thanks
    Wednesday, October 07, 2009 8:44 AM
  • my scrren is just blur cannot get my cam to connect in messenger at all its driving me crazy
    Sunday, October 11, 2009 5:46 PM
  • Hi again, dont know what I did but it now works most of the time! Have downloaded skype and that works fine so wont bother with msn any more!
    Sunday, October 11, 2009 8:56 PM
  • help
    Wednesday, October 21, 2009 12:27 PM
  • ok this is what i did.  i uninstalled the whole windows live essential.  then i went to this website: 

    http://www.microsoft.com/downloads/thankyou.aspx?familyId=7a1aae73-48cc-4f7a-b445-0487bd5e84ef&displayLang=en

    What Others Are Downloading

    Others who downloaded Windows Live Messenger (Version 2008) also downloaded:
    1. MSN Messenger 7.0 for Windows
    2. Windows Internet Explorer 8 for Windows XP
    3. Windows Live Messenger
    4. Windows Messenger 5.1
    5. Windows Internet Explorer 7 for Windows XP
    i downloaded the windows live messenger and it installed an older version which completely works with my cam.  I tried to upgrade to the newer version again just to see what happens and low and behold the cam stopped working again.  I'm assuming the new version is the problem.  also, i didnt' download all of windows essential... i only downloaded the messenger.  hopefully this works for you guys.

    • Proposed as answer by beginnerrc Friday, November 13, 2009 8:49 AM
    Wednesday, November 04, 2009 4:08 AM
  • OMG!
    thank you so much!
    finally, it worked.
    and my cam works perfect (:

    OTHERS WITH WEBCAM PROBLEMS
    TRY THIS, IT REALLY HELPS!
    AND THE CAM IS EXACTLY LIKE
    BEFORE IT STOPPED WORKING ! :D
    Thursday, November 26, 2009 5:28 PM
  • Windows Live Messenger 2009 has two main webcam / video configuration menus.
    Common problem is viewing your own webcam output during a "Video Call" session.
    Problem : Windows Live Messenger > Action menu > Video menu > "Show my webcam" is greyed out cannot select
    Solution :
    Step 1 - start Windows Live Messenger and login
    Step 2 - before connecting to anyone open the "Tools" menu and click "Audio and video setup"
    Step 3 - perform the tests and click "next" and confirm webcam is displaying video then click "Finish"
    Step 4 - before connecting to anyone open the "Tools" menu and click "Options"
    Step 5 - select "Personal" and put a check-mark beside "Webcam - Allow others to see that I have a webcam"
    Step 6 - click "Apply" then click "Ok"
    Step 7 - Sign out and completely EXIT Windows Live Messenger to save new settings.
    Step 8 - restart Windows Live Messenger and Login then start a Video Call with a friend.
    Step 9 - enjoy!

    Outstanding fix.....Thank you Rick you know your stuff! Why couldn't Vista or Windows Live tell us to do this fix when they made us take the new version of Windows Live Messenger 2009
    Thursday, November 26, 2009 9:29 PM
  • Hello !!! I followed your instructions !!! it made sense to me this sponsorship stuff, so i changed my location to USA.....next day, problem solved !!!
    thank you!
    Thursday, December 17, 2009 3:53 AM
  • ok i got a nw laptop with the camera builtin and windows 7. when i try to chat it says im offline on other peoples computer but online, on mine. how do ibecome online on other peoples computers?
    Saturday, December 26, 2009 3:25 AM
  • Ok, this drove me batty as I have a new HP Pavilion laptop for my wife, and webcam works in all apps except MSN Messenger (latest version as of 12/26/2009).  Tried all the things mentioned above, with the exception of changing country in profile, what ended up working??
    **Tools -> Options -> Personal -> Webcam section, check "Allow others to see that I have a webcam"

    Restarted computer.

    Works.

    Hope that helps you.

    Merry Christmas.
    Saturday, December 26, 2009 8:36 PM
  • I got a new Toshiba Satellite L450D and it worked fine at first, but for some reason my built in webcam doesn't work properly on MSN, It comes up, but doesnt connect and goes off. But sometimes it works. I've tried looking everywhere for a solution but I can't seem to find one. Any Ideas? I would really apreciate it.
    Tuesday, December 29, 2009 6:28 PM
  • On the Windows Live Messenger window, go to Tools, Audio Video set-up.  The first window is to set speakers and mic, confirm that they are correct and click next.  The next window is to select which video camera to use.  Hit the drop down and select your windows livecam.   You should see your image.  Then hit finish.  Good luck.

    Monday, January 18, 2010 2:54 PM
  • Here's the fix guys!

    Disable the webcam from “Audio and video setup” and then re-enabling it back. Open Tools menu bar, then select Audio and video setup…. Click the Next button when you’re at the audio setup to go to the webcam setup. Click on the drop down menu from the webcam selection and select Disable. Click Finish..

    Now do the exact same thing as above but this time instead of selecting disable, select your default webcam that you want to use. Now try signing on to your Messenger and try the video chat.
    Saturday, January 30, 2010 5:57 PM
  • .....open the start menu, then type in 'Cam'.....it'll search for all the programs that have the keyword in it. there should be one called 'Camera Assistant Software'....click it.

    the program will open......as an 'auto hide' bar somewhere on the frame of the window.

    then click the icon that looks like a camera, and BAM!!.....u see urself!

    ur welcome
    • Proposed as answer by cessna4542c Tuesday, February 02, 2010 1:52 AM
    Sunday, January 31, 2010 4:36 AM
  • Here it is. Get yourself to a state were you can see yourself but not the contact. Click view contact and wait for it to load. Now you should be able to see yourself and the contact but not have any sound. At this point, use the drop down box in the upper right and corner and select ACTIONS. Select CALL and Select CALL COMPUTOR. This should bring sound to both parties. It worked for me
    Tuesday, February 02, 2010 1:55 AM
  • Windows Live Messenger 2009 has two main webcam / video configuration menus.
    Common problem is viewing your own webcam output during a "Video Call" session.
    Problem : Windows Live Messenger > Action menu > Video menu > "Show my webcam" is greyed out cannot select
    Solution :
    Step 1 - start Windows Live Messenger and login
    Step 2 - before connecting to anyone open the "Tools" menu and click "Audio and video setup"
    Step 3 - perform the tests and click "next" and confirm webcam is displaying video then click "Finish"
    Step 4 - before connecting to anyone open the "Tools" menu and click "Options"
    Step 5 - select "Personal" and put a check-mark beside "Webcam - Allow others to see that I have a webcam"
    Step 6 - click "Apply" then click "Ok"
    Step 7 - Sign out and completely EXIT Windows Live Messenger to save new settings.
    Step 8 - restart Windows Live Messenger and Login then start a Video Call with a friend.
    Step 9 - enjoy!

    this one worked out perfect for me....
    now I can use my webcam again...
    good to see some input that actually works...
    keep up the good work...
    Friday, February 05, 2010 10:47 AM
  • I have tried what you have suggested and regretably it does not work for me.  It is odd that until last week the "view my web cam" worked perfectly as it has done for years.  Any other advice would be greatly appreciated.
    Sunday, February 07, 2010 2:50 PM
  • Alan have you tried my fix too?
    Sunday, February 07, 2010 3:30 PM
  • Tekniko - I have indeed tried your fix and regret that it did not work, the option of view my cam is still greyed out and inopertative.
    Monday, February 08, 2010 9:23 AM
  • My computer doesnt seem to wanna allow my webcam to work on msn.  Everytime I send an ivation to start webcam with my friends, they accept it then it shuts right off. So I tried to do what you suggested and still nothing. Also my webcam only works with certain people.... What do i do??? =S

    Wednesday, February 10, 2010 5:48 AM
  • Hola, this msg is for ginger009 and Alan L and others that still have this problem,

    Just follow the basic steps that dobermann78 mentioned above on Friday, February 05, 2010 10:47 AM

    And the 1st post on this forum that sjdzmn on Tuesday, October 16, 2007 5:47 AM

    Using a Logitech cam, I just went to look for the last sw update, reinstalled and did the 2 things that sjdzmn and dobermann78 mentioned. In my opinion, I believe that what sjdzmn comments about the location and advertisements is somehow true because after this it worked for me.

    Don't be afraid to click the buttons! :)  
    Thursday, February 11, 2010 7:05 AM
  • Hi There .....
    I have the same problem with the ads coming up instead of the video pic. However, I tried to follow your solution instructions but obviously don't have the same set up. I have the latest Windows messanger version but no "mailbox" menu. All I have is the standard Messanger window and options.
    Is there any way to get to or set up what you refer to ?

    Thanks
    Flint

     

    Friday, February 12, 2010 8:23 PM
  • We got the-same problem, till now i cant solve it, i tried changing location doesn't work.. i got two PC's.. in my other PC my msn webcam works fine. but on the other, if i try to invite my other PC coz. i got two accounts in msn, it works fine but if i try to invite my friend from the other country.i can't view his webcam neither do i to him. it keeps on loading for few seconds and stops the webcam session... i think the problem is in the PC... cause i try to log my two accounts in my PC that works well,.. its ok..... but when o try to log on both my account on the PC thats shows webcam problem.. both my account in that PC doesn't work... from then i assumed that the problem is on the PC. not the account setting.. but how can i fix this.tried to turn off all my security and firewall. nothing happens..strangezzz. waaaaaaaa..please. hellppppppp..  
    Saturday, March 06, 2010 3:24 PM
  • is your compuitewr pluged into the power source? try that
    Wednesday, March 17, 2010 10:50 PM
  • Got my issue resolved, it was a problem with UPnP entries being full on the router
    Thursday, April 01, 2010 8:46 PM
  • 157d0c14-1082-463a-9d93-7114ddcc301d
    Friday, April 02, 2010 5:36 PM
  • Thank u very much... very simple and worked !
    Monday, April 05, 2010 8:26 PM
  • Im glad its working for you now :)
    Thursday, April 29, 2010 3:28 PM
  • Assalam-o-Alaikum,

      how can i see my hubby  cam easily even if , he not accept the invitation of web cam ....

    Tuesday, May 18, 2010 4:20 AM
  • Asalam-0-Alaikum I have cam problem. Me Creative ka Live Cam Pro use kar raha hu last year se... its working good... but mene last day new windows xp service pack 2 ki due to malware, viruses. but ab problem yeh hai k Windows Live Messenger me mera cam view visible nahi ho raha.. just gray color ka background aa jata hai.. voice chat ho jati hai. aur dusray user ko me dekh sakta hu.. uski view enable hota hai.. magar mera view blank... mene setting me ja k aur new drivers b kar k dekhe magar koi fayida nahi huwa... Kindly koi meri help karega... i am waiting... agar koi mujhe email kar de to me bohat thankful honga aap ka.. mera email hai... maxmohabbatein@hotmail.com Take Care Allah Hafiz
    Saturday, May 22, 2010 8:07 PM
  • I have exactly the same Problem!!! With all other Versions of Messenger was everything OK, just by WLM 8.1 is so.
    People HELP!!!
    its just the new virsion of msn they ____ up on one of the cam scripts to set it automatic video call im getting same problem hope be fixed soon
    Monday, May 24, 2010 6:58 PM
  • thnx bro hope it works 
    Friday, May 28, 2010 10:08 AM
  • very easy uninstall 14.0.8117.416

    and install 14.0.8089.726 version

     thank you to  MVP jonathan kay

    here link :

    http://messengergeek.spaces.live.com/default.aspx

    http://messengergeek.spaces.live.com/blog/cns!E3785B1281BBDA1!3332.entry download 14.0.8089.726

    Thursday, June 03, 2010 8:54 AM
  • This actually really worked! I changed my blank profile location to the U.S. and put in my zip code and all the sudden I can see my friend's webcam! thanks!

     

     

     

    YOU CAN ACTIVATE WEBCAM AS I DID....

     

    Assalam-o-Alaikum,

                         First of all go to your mailbox and then thier you should find "OPTION" at the left side of your Mailbox window....so Click on "OPTION" and then when a new page open thier you should select "My Profile" in "Personal Options" and thier change your location to Australia Capital City with Zip/Postal code: 2600 .... and save changes Enjoy now...after few hours your webcam will work out...

     

    here's the solution of your webcam....

     

    Go to mailbox >>> select Option >>>> in Personal Option >>>>> select My Profile >>>>> and change your location to Australia Capital with zip code 2600 or change your country to any Europian or any US countries but you must submite the zip code... and Save changes...now enjoy your webcam...


    Friday, June 04, 2010 2:39 AM
  • I have a problem 2, with my windows life messenger, its also 2 do with my webcam. when i go to tools ---> audio and video set-up --> and then click nxt and go to  [webcam settings] all the scrollers on my camera controls cannot be clicked on, and my webcam isply is upside dwn i need 2 tilt it !! =C

    sum1,  any1 plz help !!!!

    Wednesday, June 09, 2010 11:17 PM
  • Dude, i got the same problem! > <
    Friday, July 16, 2010 12:34 AM
  • Saturday, July 24, 2010 4:34 AM
  • you mean Inbox of Hotmail...? there is a option  but not a personal Option

     

     

    Wednesday, September 08, 2010 12:26 PM
  • for those of you having probelms with the webcam just update your windows live id, it worked for me, it only takes a few minutes. Use this linkhttp://get.live.com/messenger/config. it works.
    • Proposed as answer by mechand Sunday, January 09, 2011 9:21 PM
    Friday, September 10, 2010 2:19 AM
  • worked for me perfect thank you :)
    Friday, September 17, 2010 4:38 AM
  • hi,

    im also having a cam prob. tried new location..no tried updateing windows live id....no checked all my settings...no when i send request to a friend they dont even recieve the request. read that its microsft screw up... any truth to that

     

    Wednesday, September 22, 2010 4:57 AM
  • thank
    Thursday, September 30, 2010 6:36 AM
  • thanks
    Thursday, September 30, 2010 6:36 AM
  • thank

     

    Thursday, September 30, 2010 6:37 AM
  • i have the same problem ! every time i try to video call contacts my webcam comes out qrey and fuzzy . i can see myself through the other webcam applications but just not msn .

     

    i have already tried installing veriosn 8.5 but the problem still occurred . im not sure if it is a problem with the webcam but i had a problem witht the last webcam i used too .

     

    someone please help me ! ive tried everything !

    Sunday, October 03, 2010 10:42 AM
  • same problem to me....me webcam work,but only don`t work to msn messenger,where problem????????
    don`t work webcam to msn messenger,why
    Thursday, October 21, 2010 5:27 PM
  • I can't see the tools, audio video set up...where is that displayed?? Thanks
    Saturday, October 23, 2010 10:17 AM
  • hi

    it is nice what you wrote.. just sadly it did not solve my problem..

    I cant open my cam at all and also can´t open the cam of the others..

    But the cam itself is working when I set my profile picture or so.. no idea... terrible thing

    Saturday, October 23, 2010 5:40 PM
  • sorry to say.. this is the version I am using and still... the cam does not work..

    I can receive a video call when someone sends it.. but can´t send it myself.

    And just webcam is not possible at all..

    Saturday, October 23, 2010 5:54 PM
  • does not work.. I cant even see the "allow others to see that I have a webcam"

    it thginks I dont have any.. obviously

    Saturday, October 23, 2010 6:06 PM
  • hey so i have 8.1 and my friend has 7.5 that worked fine with the webcam.

    after much messing around i found something that makes mine work so no promises to all of you but it might help some..

    in the conversation window click 'tools', then 'set up audio and video devices', press 'next', and disable your webcam if the option is there. then i sign out and back in, and my friend sends the video call invitation to me and we can see and hear each other. if i send it, it doesnt work, and if the option to video call me doesnt show up on his screen i do the process again and it works fine.

    hope this works for some of you, good luck!

    Tuesday, November 02, 2010 7:50 AM
  • There is no selection "Webcam - Allow others to see that I have a webcam"

     


    Both ends have working webcams and both show there own video locally, but neither is able to connect. The 0x8ac70907 Error code is shown.
    Thursday, December 16, 2010 6:14 PM
  • I am having this same issue.  Can see video on both sides, but when we hit accept to connect to each other, I just see a grey box where the video should be.  Frustrating enough to move to google video chat where I never have any issues.  I like the features of Live, but to darn complicated. 

     

    Moving to google I guess.

    Saturday, December 25, 2010 5:30 PM
  • This one is the only and correct version to follow. Follow tep by step and it will work :)
    • Proposed as answer by mechand Sunday, January 09, 2011 9:19 PM
    Wednesday, December 29, 2010 1:39 AM
  • I am in USa my profile is set to such there is no other location set. my cam drivers are up to date and installed. my cam works in EVERY SINGLE PROGRAM BUT WINDOWS LIVE. people can not see my avatar profile pic in the bottom of the messenger either. there is no cam option for my cam in the message box, just for a video call and it will not connect it just stays on the grey commercial screen and never even tries to connect my cam or even initiate it. the green to go light always stays green and never switches to the red in use light.

    it is a Creative Labs Webcam.

    I am running Windows XP Pro. I have uninstalled and reinstalled the messenger it is up to date.

    I updated drivers on my windows media stuff.

    I updated the the media/firefox driver. "allow others to see my webcam"

    is checked in my messenger options, when I go in to check the video and sound it says everything is working properly. but when in chat or text boxes it acts like I have no cam.

    Friday, February 04, 2011 6:00 AM
  • Windows Live Messenger 2009 has two main webcam / video configuration menus.
    Common problem is viewing your own webcam output during a "Video Call" session.
    Problem : Windows Live Messenger > Action menu > Video menu > "Show my webcam" is greyed out cannot select
    Solution :
    Step 1 - start Windows Live Messenger and login
    Step 2 - before connecting to anyone open the "Tools" menu and click "Audio and video setup"
    Step 3 - perform the tests and click "next" and confirm webcam is displaying video then click "Finish"
    Step 4 - before connecting to anyone open the "Tools" menu and click "Options"
    Step 5 - select "Personal" and put a check-mark beside "Webcam - Allow others to see that I have a webcam"
    Step 6 - click "Apply" then click "Ok"
    Step 7 - Sign out and completely EXIT Windows Live Messenger to save new settings.
    Step 8 - restart Windows Live Messenger and Login then start a Video Call with a friend.
    Step 9 - enjoy!


    this one worked for me , wuth my PS3 eye

    Tuesday, February 15, 2011 5:18 AM
  • i have installed live measanger and when i try to video call somebody i ont pop up it comesup with a red cross over a wecam hellppp???

    Tuesday, April 05, 2011 5:36 PM
  • y i had the same problem as u but i just fixed mine

    go to tool > audio and video set up >>> press next >>>> then select the web cam u hav >>> finish

    let me no if it helps :)

    Tuesday, April 19, 2011 6:54 PM
  •  mhey man, tahnks a lot, i change my country as u said, and it worked goog.

     

    THANKS

    Saturday, May 14, 2011 5:01 PM