locked
Voice chat in Windows Live messenger not working

    General discussion

  •  

    High there,

    I am running Vista Home premium on my computer and have installed Windows Live Messenger version 8.5.1302.1018. When I installed it about a week ago, I was able to use voice chat via the call a contact/call computer option. It worked for a couple days then it stopped working now it continuously says connecting but does not connect. I know the person on the other end has answered because they have told me they have But we can not connect. Sometimes we get message saying "Messenger is not available right now. Please try again later. (0x8ac70101)", but not always, most of the time it just keeps trying to connect but never connects. The other features of windows live messenger work fine, webcam, video call and so forth. However simple voice chat doesn't work. I would like to have voice chat work as it is less choppy and uses up less resources, and generally works better for me.

    I have read other forums online via doing a search on Google and have found a few other other people with the same problem as me, however none of the threads I've read have lead to any solutions or they simply have stopped being replied to. The two things I have tried did not work. I tried allowing the program access via windows firewall and setting it's permissions to enabled. this did not work. I also tried setting the permissions to enable the program access via Microsoft one care, my security program. But again this did not work.

    I used to run XP and never had any problems with this version of windows live messenger and voice chat connecting there, which why I suspect it might have something to do with a setting in Vista somewhere. I'm not sure though. I also run a Linksys router. I don't know that the router is causing any problems (As I said xp worked fine and I haven't changed any settings on the router since switching to vista) However I could be wrong. I have no idea what might be actually causing this problem and am willing to try anything to get this option working again.

    I am also aware there is a newer version of Windows Live Messenger,  however when I installed it on another computer it had many more bugs and problems than the 8.5.1302.1018 version, so I downgraded again to a version of the program that was working. I apologize if I'm posing this in the wrong place, I wasn't quite sure where to post this. I've looked for help on  forums of other websites but haven't recieved any help. Any help on this matter would be greatly appreciated.

    • Edited by Chronia Wednesday, February 18, 2009 6:08 PM
    Tuesday, February 17, 2009 3:17 AM

All replies

  • Yea i'm having the same problem i was talking to friend of mines while i was using windows7 briefly, and then i got the same problem cant hear the other person, and they cant hear me and it's still happening now that i switched back to vista Home premium.
    I've tried installing the drivers to my headset and it still happens i've tried the newest version of Windows live messenger but same thing happens
    Tuesday, February 17, 2009 6:41 PM
  • My problem isn't that the sound just cuts out, it's that I can't even get the call to connect in the first place. So I don't even get to hear the person at all. For the first couple times it worked fine (it connected and I could hear the person, and they could hear me, and it did'nt cut out for the duration of the call). However, the next time I tried it just simply would not connect at all and still won't connect. It's not a problem, for me, of not getting any sound or starting then cutting out. For me, I can't even get as far as connecting. Is there someone who can please tell us why this is happeneing and what we can do to fix it?
    Wednesday, February 18, 2009 6:12 PM
  • Hi there, don't know why or how, but I haven't done anythig and for some reason it's now working again. Any ideas why it wasn't working to begin with? Do I need to worry about this happening again? I hope it will stay working now.
    Thursday, February 19, 2009 6:10 AM