locked
Please remove the compulsory update for WoVS Default Browser Switcher

    질문

  • WoVS Default Browser Switcher updates quite often, everytime it updates, Visual Studio will prompt that WoVS is out dated, and I have to update it to continue using it.

    This is very annoying process. Firstly, I have to update it manually. Secondly, why should I be forced to update it if it was working fine already.

    Update should be optional not compulsory.

    2012년 1월 3일 화요일 오전 1:04