none
.NET Framework 3.5 SP1 がインストール出来ない

    質問

  • .NET Framework 3.5 SP1 をインストールしようとすると、いつまで経っても終了しません。
    他のXPマシンと比べてもプログレスバーの進捗が5倍程時間がかかります。
    プログレスバーは100%近くまで進むのですがその後何時間(実際は12時間)放置しても
    完了する事はありません。
    特にエラーメッセージも表示されずに困っています。
    2009年5月27日 13:17

回答

  • パタリロさん、はじめまして。中川俊輔です。

    正確な原因がわからないのではっきりとした解決法はわからないのですが、いくつか考えられる方法を紹介させていただきます。

    ・フルパッケージ版で試してみる
    下記ページの"ダウンロードボタン"でダウンロードできるファイルではなく、ページの下のほうにある”.NET Framework 3.5 Service Pack 1 (フルパッケージ)”をダウンロードし、インストールしてみてください。
    http://www.microsoft.com/downloads/details.aspx?familyid=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=ja

    ・古いバージョンの.Net Frameworkを削除する
    プログラムの追加と削除から、.Net Framework関連のプログラムを一度アンインストールしてからインストールしなおしてみてください。
    うまく削除できない場合は、下記のスレッドで紹介されている”.NET Framework クリーンアップ ツール”を使ってみてください。
     http://social.msdn.microsoft.com/Forums/ja-JP/netfxfaqja/thread/588a2cc6-780f-48d0-b97e-4836be9b6c46

    ほかにも、下記のフォーラムに.Net Frameworkのトラブルに関する情報がいくつか紹介されています。
    http://social.msdn.microsoft.com/Forums/ja-JP/netfxfaqja/threads

    クリーンアップツールやレジストリを変更する解決方法は、システム全体を破壊する可能性もあるので、実行する場合は注意してください。

    参考になると幸いです。それでは。

    この投稿は現状のまま何の保証もなく掲載しているものであり、何らかの権利を許諾するものでもありません。
    コミュニティにおけるマイクロソフト社員による発言やコメントは、マイクロソフトの正式な見解またはコメントではありません。
    詳しくは http://www.microsoft.com/japan/communities/msp.mspx をご覧ください。

    マイクロソフト株式会社 フォーラム オペレータ 中川 俊輔
    2009年6月5日 9:30

すべての返信

  • パタリロさん、はじめまして。中川俊輔です。

    正確な原因がわからないのではっきりとした解決法はわからないのですが、いくつか考えられる方法を紹介させていただきます。

    ・フルパッケージ版で試してみる
    下記ページの"ダウンロードボタン"でダウンロードできるファイルではなく、ページの下のほうにある”.NET Framework 3.5 Service Pack 1 (フルパッケージ)”をダウンロードし、インストールしてみてください。
    http://www.microsoft.com/downloads/details.aspx?familyid=ab99342f-5d1a-413d-8319-81da479ab0d7&displaylang=ja

    ・古いバージョンの.Net Frameworkを削除する
    プログラムの追加と削除から、.Net Framework関連のプログラムを一度アンインストールしてからインストールしなおしてみてください。
    うまく削除できない場合は、下記のスレッドで紹介されている”.NET Framework クリーンアップ ツール”を使ってみてください。
     http://social.msdn.microsoft.com/Forums/ja-JP/netfxfaqja/thread/588a2cc6-780f-48d0-b97e-4836be9b6c46

    ほかにも、下記のフォーラムに.Net Frameworkのトラブルに関する情報がいくつか紹介されています。
    http://social.msdn.microsoft.com/Forums/ja-JP/netfxfaqja/threads

    クリーンアップツールやレジストリを変更する解決方法は、システム全体を破壊する可能性もあるので、実行する場合は注意してください。

    参考になると幸いです。それでは。

    この投稿は現状のまま何の保証もなく掲載しているものであり、何らかの権利を許諾するものでもありません。
    コミュニティにおけるマイクロソフト社員による発言やコメントは、マイクロソフトの正式な見解またはコメントではありません。
    詳しくは http://www.microsoft.com/japan/communities/msp.mspx をご覧ください。

    マイクロソフト株式会社 フォーラム オペレータ 中川 俊輔
    2009年6月5日 9:30
  • パタリロさん、こんにちは!
    フォーラムオペレータの高橋春樹です。

    弊社中川から解決方法を紹介させて頂いたと思うのですが、
    その後如何でしょうか?
    解決していない場合、使用している環境などを報告して頂ければ、
    新たな情報が得られるかもしれません。
    また、常駐しているアンチウィルスソフトを一時的に無効にするなど
    試してみてはどうでしょうか。

    勝手ながら、中川が投稿した内容を皆様と共有する為に、
    回答マークを付けさせてもらいました。
    もちろん、解決していない場合は回答マークを外すことも可能なので、
    その時はよろしくお願いします。


    マイクロソフト株式会社 フォーラム オペレータ 高橋春樹
    2009年6月15日 7:19
  • 初めまして、
    パタリロさんと全く同じ症状がでています。
    ここに書いてあることはすべて試してみたのですが改善できませんでした。
    関係ないとは思いましたがIE8へのアップデート、USB接続機器を外してのインストールも試しました。
    とても困っています。

    追記
    USB接続機器の件を書いていてもしやと思い、USB2.0接続の外付けUSBHDD(インストール時の一時ファイル置き場になっていた)
    を外し、C:\にTEMPフォルダができるようにしてインストールしたら解決しました。
    お騒がせしました。
    ちなみに外付けHDDはバッファロー社製のマッハUSBというアプリを使用してつないでいるものです。
    2009年7月24日 0:39
  • C:\にTEMPフォルダができるようにしてインストールしたら解決しました。
    お騒がせしました。
    解決されたようでなによりです。

    なお、他の人が建てたスレッドで、便乗して質問するのはあまりよくありません。
    スレッドの問題が全て解決したのかどうか分かりづらくなりますし、人によって微妙に症状が違うことによって情報が錯綜して、かえって解決が遠くなるかもしれません。
    また、回答済みとされているスレッドは閲覧されない可能性もあります。
    今後はご自身の手でスレッド作成して、説明されることをお薦めします。

    # 完全に同じだと断定できる何かがあれば、情報共有するのは構わないと思います。
    解決した場合は、参考になった返信に「回答としてマーク」のボタンを利用して、回答に設定しましょう(複数に設定できます)。
    2009年7月24日 14:17