none
IE 9 popup windows open blank

    Question

  • I am running Windows 7 64bit.

    When browsing in IE 9 pop up windows open blank with the blue circle indicating its working.

    Check pop ups are permitted

    I have tried the regsvr 32 /i urlmon.dll fix and no change.

    I had this issue crop up in IE 8 then upgraded to IE 9 with the same issue.

    Thanks  

    Tuesday, July 26, 2011 1:33 PM

Answers

All replies

  • Use fiddler to verify the http request is being returned properly.
    Tuesday, July 26, 2011 2:24 PM
  • I am facing the same problem, all the web sites which were working perfect earlier are now giving the same problem. While the same websites are working fine on other machines. I have tried all fixes available on net but no success.

    Thursday, September 29, 2011 1:59 PM
  • Are you still having the same problem? I have not found a solution to this issue.
    Monday, April 02, 2012 1:56 PM
  • I do not this issue with firefox running on the same machine.
    Monday, April 02, 2012 1:58 PM
  • @gpowell1

    Works in FX but not IE.... usually indicates a IE security zone setting or an IE Addon...

    1. Reset IE default security settings... Tools>Internet Options>Security tab, click "reset all zones to default"

    2. ensure IE popup blocker is turned on and set to a medium level.

    3. ensure any other third-party popup blockers are turned off... either by adjusting THEIR settings or by running IE in no-Addons mode.

    this forum is for questions about html, css or scripting using MSIE browsers for web developers... it helps us if you can provide a link to your website where you are having the issue so that we can debug your scripts and validate your markup and layout. It appears that you are not a website developer.

    For consumer help with Ie select the Help>Online Support menu from Ie and follow the links for your windows and IE versions.... include the web address of the sites where you are having problems...


    Rob^_^

    Tuesday, April 03, 2012 2:25 AM
  • Thanks I will try the suggested fixes, I have the the problem with every website I visit.
    Tuesday, April 03, 2012 1:24 PM
  • 3. ensure any other third-party popup blockers are turned off... either by adjusting THEIR settings or by running IE in no-Addons mode.


    That would be my guess too but in addition I think that there are interferers out there which ignore or are unaffected by both NAOM and RIES.   Hence, clean-boot troubleshooting may be required.   E.g. a safe mode boot with networking could change the symptoms.


    ---
    Tuesday, April 03, 2012 5:07 PM