none
How to stop IE8 to automatically login into my email?

    Question

  • When I was using previous versions of IE with XP and Vista I was making the 
    Yahoo email login my start page and opening the IE was taking me to the Yahoo 
    email login. 
       After loging into one of my Yahoo email accounts I was opening a new 
    instance of IE and it was showing the Yahoo email login page again, so, I 
    could login to my another email account and switch between the email accounts 
    simply by clicking on different open instances of the IE.
       Now, with the IE8 when opened it is already loged in to an account I was 
    loged in before, and every instance of IE8 opens loged in to the same 
    account, so, I have to logout from one account and login to another.
       What settings should I change in order to use IE8 like I was using my 
    previous versions of IE before?
       Thank you.
    Saturday, March 13, 2010 4:41 AM

All replies

  • File>New Session

    Answered in the IE General newsgroup.

    Yahoo uses cookies to maintain your login status for each email account. You need 2 seperate session cookies.

    You could try Yahoo support... someone may have a trick using the Yahoo toolbar, but no... with IE7/8 you cannot have 2 homepage settings that will autologin to your two Yahoo inboxes in the one IE window.

    Yahoo has a setting on their login page to keep you logged on (well not actually keep you logged on, but rather to auto log you in).

    Regards.
    Rob^_^
    Saturday, March 13, 2010 7:23 AM
  • I know that opening another tab in the same instance will end up with 
    assuming all the logins, I do NOT use tabs, I open a new instance (click on 
    start IE again).
    It's not just a connection between the open instances, even after a reboot 
    when I open IE it signes in automatically (of course, I do not click Remember 
    Login at the initial login).
       If you have Vista or XP running just try what I described and you'll see 
    that it works perfectly, but on IE8 in W7 it starts these weird things.
       I am sure it is very easy to change somewhere in the settings, I just 
    can't imagine where, so, if you can think of where please let me know.
       Thank you.
    Saturday, March 13, 2010 7:33 AM
  • Hi,

    I just remembered... there is a command parameter to IE8 to open a new session/window

    Depending on your Windows version the instructions may be slightly different.

    Right-click on your desktop to display the context menu and select New>Shortcut menu item

    type the following (exactly including the double quotes)

    "C:\Program Files\Internet Explorer\iexplore.exe" -new http://www.yahoo.com

    Your Yahoo homepage may be different.. mine is yahoo7.com.au. The iexplore.exe program should be located in the same location. Your Drive may be different.

    The important thing is the -new command line switch...

    Ok... press the next button and enter the name of the shortcut and save it to your Desktop...

    You will have a new Program Shortcut on your desktop.

    Double-click it and an IE Window will open at your Yahoo homepage... Signin with one of your email accounts.

    Double-click it again (the desktop shortcut to Yahoo) and a new IE Window will open at your Yahoo homepage... Signin with the second of your email accounts...

    Thats the best you can do....

    Actually.... Yahoo has homepages...

    You should be able to open your myyahoo.com homepage and ADD web page widgets to your two yahoo mail inboxes.

    Thats it... we are volunteers here.... this forum is really for web developers.

    Select the Help>Online support menu from IE to get directed to the propper online forum for IE user support if you have any further questions about non-development questions.

    Regards.
    Rob^_^
    Saturday, March 13, 2010 8:02 AM
  • Folks, I am sorry about being not clear about what I am asking, but I should have simply asked: how to make the browser not to login to a mail automatically? That's it!
       Never mind that the second or third instance is being loged in, the FIRST open instance is loged in, that's the point! Even after a reboot. It simply remembers the login as if I clicked at the mail's login page Remember Login (which I don't).
       It happens only with IE8, all the previous versions of IE show the mail login page. The IE8 shows inside email right away, simply passing the ;ogin page alltogether.
       So, I believe somewhere in the settings should be an option to act or not to act on the saved cookies (or something like that).
       Thank you.
    Saturday, March 13, 2010 9:11 PM
  • There is a remember me option on the Yahoo Login homepage. They used to offer to log you in automatically for up to three months... This is done by placing a crumb in your cookie from Yahoo...

    Again go to answers.yahoo.com
    Rob^_^
    Saturday, March 13, 2010 9:14 PM
  • Right, but ONLY the IE8 acts on those cookies (if that's what's causing it), all the previous versions of IE show the Yahoo email login page, so some default options in IE8 have been changed from what it was in the previous versions of IE. And, of course, I don't click on the Remember option on the Yahoo email login page.
       So, some settings in IE8 by default remember the login and take me through the Yahoo login page without even showing them. What settings those could be?
       Thank you.
    Saturday, March 13, 2010 10:40 PM
  • On your computer:

     

    Press the Start Button > Navigate to the Control Panel > Select Internet Options.

     

    On the first page you are directed to > Select the box that states " Delete Browsing History On Exit"

     

    > Select the box underneath that that states "Settings" > Select refresh web page every time I visit"

     

    Apply > Ok > Restart IE8.

     

    You should now be prompted for your password and username every time you open a fresh IE8 instance.

    Sunday, August 01, 2010 1:02 AM
  • Fle>New Session

    Answered in the IE General newsgroup.

    Yahoo uses cookies to maintain your login status for each email account. You need 2 seperate session cookies.

    You could try Yahoo support... someone may have a trick using the Yahoo toolbar, but no... with IE7/8 you cannot have 2 homepage settings that will autologin to your two Yahoo inboxes in the one IE window.

    Yahoo has a setting on their login page to keep you logged on (well not actually keep you logged on, but rather to auto log you in).

    Regards.
    Rob^_^

    I've learned a lot, Wonderful answer, Thanks!
    Sunday, September 12, 2010 12:24 AM