none
Internet Explorer 8 and png images appears a red cross sign?

    Question

  • After installing the internet explorer 8 on windows xp pro with SP3 and on Citrix servers (windows 2003 R2 with PS2), the  png images are not getting displayed on the browser instead there appears a red cross sign?

    Has anyone else seen this and figured out a way around it?

    Thanks

    Fawad

     

     

    Monday, November 08, 2010 11:34 PM

Answers

  • hi Fzikria,

    it's a known issue for ie8

    try this way, import below in registry by saving it as .reg file and double click

    Windows Registry Editor Version 5.00
    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\image/png]
    "Extension"=".png"
    "Image Filter CLSID"="{A3CCEDF7-2DE2-11D0-86F4-00A0C913F750}"
    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\image/png\Bits]
    "0"=hex:08,00,00,00,ff,ff,ff,ff,ff,ff,ff,ff,89,50,4e,47,0d,0a,1a,0a

    hope this helps you, thanks

    Monday, November 15, 2010 9:00 AM
    Moderator

All replies

  • Try repair your IE. If that does not help, try an IE forum, such as the IE forum on answers.microsoft.com.

    This forum is for writing web sites.



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Tuesday, November 09, 2010 12:38 AM
  • Hi Sheng,

     

    Thanks for you reply. The IE repair did not resolve the issue.

    Regards,

    Fzikria

    Wednesday, November 10, 2010 5:45 AM
  • hi Fzikria,

    it's a known issue for ie8

    try this way, import below in registry by saving it as .reg file and double click

    Windows Registry Editor Version 5.00
    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\image/png]
    "Extension"=".png"
    "Image Filter CLSID"="{A3CCEDF7-2DE2-11D0-86F4-00A0C913F750}"
    [HKEY_CLASSES_ROOT\MIME\Database\Content Type\image/png\Bits]
    "0"=hex:08,00,00,00,ff,ff,ff,ff,ff,ff,ff,ff,89,50,4e,47,0d,0a,1a,0a

    hope this helps you, thanks

    Monday, November 15, 2010 9:00 AM
    Moderator
  • Hi Yanping,

    your help was much appreciated.....all fixed.

    Regards,

    Fzikria

     

     

    Wednesday, November 17, 2010 5:08 AM
  • Sorry.. I had the same issue but reg fix didn't work..
    Wednesday, October 03, 2012 1:15 PM