none
IE9 Tabs don't show favicons

    Question

  • Having installed the IE9 beta onto a Windows 7 x64 machine alongside the platform preview, I am unable to see favicons on tabs. Additionally, the back and forward buttons do not change color as described in reviews on Ars Technica or Engadget. The problem manifests itself on all webpages, except when I pin a browser window to the taskbar, close it, and reopen it. The colorization then takes place as expected, but does not update to stay current with the page I'm looking at. Have tried reinstalling from the IE9 test drive page and http://www.beautyoftheweb.com and have cleared temporary files and browsing history and reset to defaults for all settings. Nothing has worked.
    Friday, September 17, 2010 4:49 PM

Answers

All replies

  • The behavior you describe with regards to the back / forward button color change is, as far as I understand it, the designed behavior.

    Favicons not appearing is certainly a problem.  You should report bugs in the IE9 Beta at http://connect.microsoft.com/ie

    Friday, September 17, 2010 5:02 PM
  • Or click the Gear icon on the right side of toolbar area of IE9 and select "Send Feedback".
    Friday, September 17, 2010 5:03 PM
  • I have a similar issue on Win7 64bit. I tried to create a page with a favicon and it is just being ignored.

    I am submitting feedback to MS on this.

    Friday, September 17, 2010 10:51 PM
  • Favicons of ebay google yellow pages google show in tabs but not the one i created for my website. Although it shows ok in ie8. Do i need to use more specific code?
    Thursday, November 18, 2010 6:10 AM