none
Developer tools not working in IE8

    General discussion

  • Developer tools is not working in IE 8 for me..it was working initially.. now it stopped working.

    and in ie 8, using javascript, table object doesn work

    Tuesday, July 15, 2008 10:05 AM

All replies

  • Hi,

     

    Check that there is no icon in the task bar for 'Developer Tool'.

     

    There is a known issue that if you minimize or maximize the Devloper Tool window and then close the browser, the next time you start the Developer Tool it will open with the saved Window State (ie. The window won't be visible, but there will be a icon in the task bar).

     

    To fix this right click on the Developer Tool icon in the Tasks bar and select Maximize from the context menu to maximize the Developer Tool window and then resize to your preferences. Close the browser to save the window size preferences of the Developer Tool and browser.

     

    The next time you start IE8 the Developer Tool should open with the saved size and position preferences.

     

    Regards

     

    Tuesday, July 15, 2008 8:45 PM
  • U saved my day
    Tuesday, March 02, 2010 9:25 AM
  • U saved my day too !  great tip !
    Sunday, April 11, 2010 2:04 PM
  • Yuppppppppppp!

    Thats it..

    Thank a lot alot..

    Thursday, April 15, 2010 10:45 AM
  • Thanks!!! Working again
    Monday, June 14, 2010 11:52 AM
  • Worked for me.

    Wednesday, August 04, 2010 7:04 PM
  • The exact same thing had happend to me few months ago with iTunes and I figured it out myself. Today when it happend with Developer Tools I really thought this is a new IE bug and didn't bothered to remember how I did with iTunes. And then I found this post and it saved my day also. Thanks
    Friday, August 06, 2010 4:21 AM
  • thnx a lot! keep up the gud work!
    Tuesday, August 10, 2010 1:28 PM
  • I really missed the debugger, and looked forward to a life in misery. Thanks a lot, it is back on track again!
    Wednesday, August 25, 2010 3:08 PM
  • U saved my day!!! Goood Job!!!
    Thursday, September 16, 2010 4:33 PM
  • U saving lots of lives..Saved my day too :)

    Tuesday, December 07, 2010 7:35 AM
  • Thanks alot..Very very helpful!!

     

     

    Wednesday, January 05, 2011 11:12 AM
  • Thanks very much... last time this happened, I formatted my PC to get it back. I was worried I would have to format again.. anyways.. its back now..
    Friday, March 04, 2011 9:17 AM
  • Excellent tip!  Found this after uninstalling and reinstalling.  Real goofy error in my book :/
    Cheers, Matt Bramer
    My Blog
    Send me a tweet
    Saturday, April 23, 2011 3:03 PM
  • U saved my day too =)

    Monday, June 04, 2012 6:37 PM
  • Thank you nice tip
    Thursday, July 05, 2012 6:44 AM
  • great!
    Thursday, November 22, 2012 10:39 AM