none
Video display is green when playing MSN video

    Question

  • This is a fix I received from MSN to take care of this problem

     

     

    Thank you for contacting MSN Entertainment Technical Support. My name is Marc. I understand that you are getting a green screen as video output during MSN video playback. Please accept my apologies for any inconvenience this may have caused you. Let’s work together to get this issue resolved. To help you with this issue, please try to turn down (or turn off) video acceleration in Windows Media Player.

     

    Please follow the steps below:

     

    1. Start Windows Media Player by clicking on the “Start” menu, point to “Programs”, and then click on “Windows Media Player”.

     

    2. On the “Tools” menu, click on “Options”, and then click on the “Performance” tab.

     

    3. In the “Video acceleration” area, move the slider to the left to turn down or turn off video acceleration. Note: If you are unable to find the “Tools” menu, it is possible that the Menus are hidden on your Windows Media Player. To show the Tools menu in Windows Media Player, please press and hold the “ALT” key from your keyboard and then press the “T” key.

     

    4. Please try to access http://video.msn.com again and verify if you can now view videos properly.

     

    5. If the video still does not play back correctly, repeat step 3. Move the slider down and play back the video until the issue no longer occurs.

     

    The steps above should help you resolve this issue. We appreciate your continued support as we strive to provide you with the highest quality service available. Thank you for using MSN Entertainment.

    Monday, July 23, 2007 12:58 AM

All replies

  •  

    Hello,

    I followed the steps above as well as tried to download a fix and I still have a green screen when I try to play MSN video. Can you help solve this issue?

     

    Best,

    Kathleen Gratehouse

     

    Monday, July 30, 2007 3:10 PM