none
Install-Package Google.Apis.Auth.Mvc3 does not support mvc3

    Discussion générale

  • bonjour je sui ce tuto

    https://developers.google.com/api-client-library/dotnet/guide/aaa_oauth

    je dois installer google.api.auth.mvc mais voila l'erreur qui s'affiche

    Error    1    Assembly 'Google.Apis.Auth.Mvc4, Version=1.8.1.31701, Culture=neutral, PublicKeyToken=null' uses 'System.Web.Mvc, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' which has a higher version than referenced assembly 'System.Web.Mvc, Version=3.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'    c:\Users\rim\Desktop\CRM_FOCUS VF-encours666\CRM_FOCUS VF-encours3\CRM_FOCUS VF\packages\Google.Apis.Auth.Mvc.1.8.1\lib\net40\Google.Apis.Auth.Mvc4.dll    WebClientApplication


    mardi 6 mai 2014 13:18

Toutes les réponses