none
Cannot crete mailbox

    Question

  • Hi,

     

    I can not create mailbox on websitepanel Exchange 2010 hosting mode. I am getting the following error. Can anyone help?

     

    Task Details

     

     

    Source:

    Exchange Server

    Task Name:

    Create mailbox

    Item Name:

     

    User:

    serveradmin

     

    Started:

    12/21/2011 9:16:53 AM

    Finished:

    12/21/2011 9:17:14 AM

    Duration:

    00:00:20

    Severity:

    Error

    Execution Log:

    00:00:00

    EXCHANGE_CREATE_ORG

    00:00:20

    Server was unable to process request. ---> Could not enable mail Security Distribution Group 'buson'
    at System.Web.Services.Protocols.SoapHttpClientProtocol.ReadResponse(SoapClientMessage message, WebResponse response, Stream responseStream, Boolean asyncCall)
    at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)
    at WebsitePanel.Providers.Exchange.ExchangeServer.ExtendToExchangeOrganization(String organizationId, String securityGroup)
    at WebsitePanel.EnterpriseServer.ExchangeServerController.ExtendToExchangeOrganization(Organization& org)

    00:00:20

    Error executing 'CREATE_ORG' task on 'busonolsun.com' EXCHANGE
    at WebsitePanel.EnterpriseServer.ExchangeServerController.ExtendToExchangeOrganization(Organization& org)

    00:00:20

    Error executing 'CREATE_ORG' task on 'busonolsun.com' EXCHANGE
    at WebsitePanel.EnterpriseServer.ExchangeServerController.ExtendToExchangeOrganization(Organization& org)
    at WebsitePanel.EnterpriseServer.ExchangeServerController.CreateMailbox(Int32 itemId, Int32 accountId, ExchangeAccountType accountType, String accountName, String displayName, String name, String domain, String password, Boolean sendSetupInstructions, String setupInstructionMailAddress)


    MSÖ
    mercredi 21 décembre 2011 07:33

Toutes les réponses

  • Hello

    seems to be permissions error. Check WSP Server account membership.


    support@amd-telecom.net | WebsitePanel Installations, Support & Consulting | Enterprise Solutions Planning & Deployment & Support.
    jeudi 22 décembre 2011 18:00
  • Thank You for your reply, but WSP Server Account is Enterprise Administrator. I can create Organization and User account but cannot create mailbox.  Following Warnings and Errors shows to Rollup process occured I think. Any idea?

    Thank you...

     

    WARNING [12/22/2011 12:05:44 PM] END: Exchange Attempt #4 to enable mail Security Distribution Group failed!

     

    WARNING [12/22/2011 12:05:49 PM] END: Exchange Invoke error: The group "mydomain.local/Microsoft Exchange Hosted Organizations/test/test" is already mail-enabled.

     

    ERROR [12/22/2011 12:05:49 PM] ERROR: Exchange CreateOrganizationInternal

    System.Exception: Could not enable mail Security Distribution Group 'test'

    at WebsitePanel.Providers.HostedSolution.Exchange2007.EnableMailSecurityDistributionGroup(Runspace runSpace, String distName, String groupName)

    at WebsitePanel.Providers.HostedSolution.Exchange2007.ExtendToExchangeOrganizationInternal(String organizationId, String securityGroup)

     

     

    ERROR [12/22/2011 12:05:49 PM] ERROR: 'Hosted Microsoft Exchange Server 2010' ExtendToExchangeOrganization

    System.Exception: Could not enable mail Security Distribution Group 'test'

    at WebsitePanel.Providers.HostedSolution.Exchange2007.EnableMailSecurityDistributionGroup(Runspace runSpace, String distName, String groupName)

    at WebsitePanel.Providers.HostedSolution.Exchange2007.ExtendToExchangeOrganizationInternal(String organizationId, String securityGroup)

    at WebsitePanel.Server.ExchangeServer.ExtendToExchangeOrganization(String organizationId, String securityGroup)

     


    MSÖ
    vendredi 23 décembre 2011 07:12
  • does it also Organization Management group member?
    support@amd-telecom.net | WebsitePanel Installations, Support & Consulting | Enterprise Solutions Planning & Deployment & Support.
    mercredi 28 décembre 2011 05:21
  • Yes,its also member. Any idea?


    MSÖ
    mercredi 28 décembre 2011 06:13
  • Hi,

    According to the documentation, the WSP Server application pool account should be Active Directory account which is a member of “Enterprise Admins” group. Please ensure the account you set for WSP Server application pool meet the requirement. 

    Please let me know if you are still facing the issue.

    Thanks.


    Please mark the replies as answers if they help or unmark if not. If you have any feedback about my replies, please contact msdnmg@microsoft.com. Microsoft One Code Framework
    mercredi 28 décembre 2011 06:21
  • Hi, both users are Enterprise Admins in Active Directory and IIS Application Pools runs with these accounts. Application Pool meet the requirement ???

     


    MSÖ
    mercredi 28 décembre 2011 06:38
  • Hi,

    According to the documentation, the WSP Server application pool account should be Active Directory account which is a member of “Enterprise Admins” group. Please ensure the account you set for WSP Server application pool meet the requirement. 

    Please let me know if you are still facing the issue.

    Thanks.


    Please mark the replies as answers if they help or unmark if not. If you have any feedback about my replies, please contact msdnmg@microsoft.com. Microsoft One Code Framework

    Hi, both users are Enterprise Admins in Active Directory and IIS Application Pools runs with these accounts. Application Pool meet the requirement ???



    MSÖ
    mercredi 28 décembre 2011 06:48
  • Any Idea?
    MSÖ
    mercredi 4 janvier 2012 07:09