none
IE 8 : Un programme de votre ordinateur a corrompu le paramètre de votre moteur

    Question

  • Bonjour,
    Depuis qq heures : quand je lance IE8 ( pas une béta), "Un programme de votre ordinateur a corrompu le paramètre de votre moteur de recherche par défaut Internet Explorer.
    Internet Explorer a réinitialisé le paramètre de votre moteur de recherche d'origine Live search
    ..." apparait dans une fenêtre, puis la fenêtre du choix du moteur de recherche ...
    Le fait de saisir, un moteur a l'air de fonctionner, mais, dès lors que je relance IE, la même question arrive...

    PAr ailleurs, j'utilise Outlook 2007, et depuis ce matin, d'une part tous les mots de passe  de mes compte de messagerie ont, sauté. LE fait de les ressaisir, ne permet pas de les stoker (même si la case qui va bien est cochée). J'ai essayé de supprimer, un compte et de le recréer, le problème persiste.
    J'ai bien sûr un antivirus à jour, dernier scan complet ce matin : RAS, ...


    Une idée, une solution ?
    C'est comme si certaines clés du registre étaient en lecture seule...
    lundi 20 avril 2009 12:07

Réponses

Toutes les réponses

  • j'ai exactement le même problème!!! aussi bien avec IE8 qu'avec outlook 2007... mais aussi msn!!!
    mercredi 29 avril 2009 18:40
  • Problème résolu avec ce correctif. :
    http://support.microsoft.com/kb/957909/fr


    Cordialement
    mardi 5 mai 2009 18:38
  • Le correctif refuse de s'installer.

    "The expected version of the product was not found on the system"

    J'ai exactement le problème décrit plus haut, à savoir le problème dans IE8 (Un programme de votre ordinateur a corrompu le paramètre de votre moteur de recherche par défaut Internet Explorer. Internet Explorer a réinitialisé le paramètre de votre moteur de recherche d'origine Live search ) ainsi qu'avec Outlook 2007 (je dois entrer les mots de passe de mes comptes email à chaque fois que je clique sur envoyer/recevoir.

    Si quelqu'un possède une autre solution, je suis preneur. J'ai déjà essayé de réinitialiser IE8, sans succès.
    mardi 23 juin 2009 16:21
  • Idem pour moi, je me peux pas installer le correctif

    Quelqu'un a une solution??

    Merci

    mercredi 24 juin 2009 17:58
  • J'ai pu résoudre mon problème en faisant une réparation de Microsoft Outlook 2007 (depuis le panneau de configuration > Ajout/Suppression de programmes ). Le problème ne vient en fait pas d'IE8. Pour mon cas, IE8, Outlook et Windows Live fonctionnent comme avant.

    J'ai également effectué diverses mises à jour que j'avais laissé de côté (car non critiques) dans Windows Update ;-)

    En espérant que cela pourra vous aider. Bien cordialement.
    jeudi 25 juin 2009 10:58
  • J'ai trouvé un solution sur un blog en anglais et j'espère que ça pourra être utile à certains( ne fonctionne pas chez tout le monde a priori)
    (source: http://blog.kirb.us/2009/03/20/a-program-on-your-computer-has-corrupted-your-default-search-provider-setting-for-internet-explorer/)

    Il y a une petite modification à faire dans le registre.
    En faisant executer => regedit

       1. Assurez vous qu'IE8 est fermé puis naviguez jusqu'à la clé de registre suivante : HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
       2. Ajoutez une nouvelle “Valeur de chaine extensible” à l'intérieur de la clé mentionnée au dessus avec nom de valeur “AppData” et donnée de la valeur “%USERPROFILE%\Application Data”.
       3. Ouvrez à nouveau IE8 pour voir si vous avez le message d'erreur.

    Pour ma part le message d'erreur s'est affiché de nouveau mais il a été possible alors de choisir un moteur de recherche par défaut et de valider.
    J'ai fermé IE et l'ai relancé ... plus de message à l'horizon.
    dimanche 30 août 2009 09:36
  • Bonjour Barbaben, 

    J'ai fait ce que tu proposes, je pense (j'éspère) l'avoir bien fait, mais ça ne change rien pour moi.

    Peux tu être plus précis.

    Arrivé au bout de l'arborescence, j'ai fait un clique droit sur "AppData" _modifier_puis collé ton texte à la place de l'original.

    mardi 10 août 2010 20:04
  • Je viens tout juste de trouver la solution.  Il faut aller dans Gérer les modules complémentaires, et ensuite aller dans Accélérateur et enlever tout ce qu'il a par défaut.

    Ensuite vous retourner au moteurs de recherche et mettez celui que vous voulez.

    mardi 2 août 2011 00:01