none
Net.framework 3.5 x net.framework 4.0

    Question

  • Pessoal, estou com uma duvida com relação ao net framework 4.0, por padrao ele ja vem com o visual studio 2010, e criei uma aplicacao usando este framework. Porem ao colocar a minha aplicacao no servidor Win server 2003 32 bits apareceu varios erros, ai notei que no servisor o net.framework instalado é o 3.5, instalei o netframework 4.0 no servidor e ficou igual.

    POrem esta ocorrendo erros quando tento executar a aplicação.

    tem mais algum programa que tenho que instalar no servidor ?

    na minha maquina no inetpub\wwwroot esta funcionando perfeito.

    Obrigado

    Andre

    vendredi 4 mars 2011 01:09

Réponses

  • oPS.. Desculpe Andre...

      Sim.. consegui resolver desinstalando o IIS e reinstalando ele, é que quando comecei a trabalhar aqui, ja estava instalado por isso acredito a pessoa deve ter configurado errado.

       Apos reinstalar, o meu sistema esta funcionando sem problemas..

     

      Obrigado todos pela ajuda,

     

     Abraços

     

    Lucati


    Lucati Sistemas
    vendredi 25 mars 2011 20:30

Toutes les réponses

  • Lucati, você alterou a opção da framework na aba ASP.NET na propriedade do seu website/diretorio virtual do IIS ?

    qual o erro que está acontecendo ?


    Olavo Oliveira Neto
    http://olavooneto.wordpress.com
    Se for útil marque como resposta e faça um Developer feliz :)
    vendredi 4 mars 2011 15:49
  • Olavo, alterei, mais mesmo assim esta ocorrendo este erro:

    Line 14:

    Line 15: <system.web>

    Line 16: <compilation debug="true" targetFramework="4.0" />

    Line 17:

    Line 18: <authentication mode="Forms">

    vendredi 4 mars 2011 16:46
  • Lucati mais vc tentou no seu Pool para 4.0

    Não esqueça de usar o componente </> na barra para posta seu código.
    vendredi 4 mars 2011 18:14
  • Seilor, faz pouco tempo que estou mexendo com o VS2010, voce poderia me dizer xomo faço isso ?

    e como assim usar o componente </> na barra ?

     

    Obrigado

     

    Lucati

    vendredi 4 mars 2011 20:23
  • Prezado(a),

    Estou migrando seu post para o fórum de Desenvolvimento .NET Geral.

    Por favor, das próximas vezes que tiver alguma dúvida relacionada a esse assunto, poste por lá.

    Obrigado pelo apoio.


    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    mercredi 9 mars 2011 16:40
  • Lucati, quanto ao "pool" comentado pelo Seilor esta configuração fica dentro do IIS e não no VS, procure no IIS o Pool de conexões.

    Quanto ao usar < />, é uma mensagem informativa que vai em todas as mensagens postadas pelo Seilor, que se caso for postar algum código, este código deve estar entre < />.

     


    Abraço

    Estevam

    **** Se a reposta foi útil, então não esqueça de marca-lá. ***
    mercredi 9 mars 2011 23:44
  • Ok Luiz Obrigado...enquanto ao Pool, sim eu passei para 4.0, e mesmo assim continua dando este erro acima.. o net framework 4.0 ja esta instalado ja usei o asp_net_regiis.exe -i e mesmo assim não funciona.. não entendo o que mais falta neste servidor para rodar minha aplicação.

    No campo que indica a versão da informação o erro sempre aparece o net framework 2.0 porque isso ocorre se instalei o 4.0 ?

    Version Information:  Microsoft .NET Framework Version:2.0.50727.3615; ASP.NET Version:2.0.50727.3618

     

    Obrigado

     

    Lucati

    jeudi 10 mars 2011 21:30
  • Prezado,

    Conseguiu solucionar essa questão? Se sim, por favor, poste qual foi a solução utilizada para que outras pessoas possam se beneficiar no futuro...

    Obrigado pelo apoio...


    André Alves de Lima
    Microsoft MVP - Client App Dev
    Visite o meu site: http://www.andrealveslima.com.br
    Me siga no Twitter: @andrealveslima
    vendredi 25 mars 2011 16:07
  • oPS.. Desculpe Andre...

      Sim.. consegui resolver desinstalando o IIS e reinstalando ele, é que quando comecei a trabalhar aqui, ja estava instalado por isso acredito a pessoa deve ter configurado errado.

       Apos reinstalar, o meu sistema esta funcionando sem problemas..

     

      Obrigado todos pela ajuda,

     

     Abraços

     

    Lucati


    Lucati Sistemas
    vendredi 25 mars 2011 20:30