none
expression encoder 4 screen capture

All replies

  • As the "READ ME FIRST" sticky recommends, please provide more information about your PC, hardware, video drivers, OS, etc, for us to be able to help you.

     

    Wednesday, June 09, 2010 1:58 PM
  • xjpx:

    What is your screen resolution? 

    Lin

    Wednesday, June 09, 2010 4:46 PM
  • Same issue here. Screen resolution is 1680 x 945 on WIndows 7 64-bit Toshiba 18.1" laptop.
    Thursday, June 17, 2010 10:45 PM
  • With our current implementation, the resolution needs to be divisible by 4 to work in full screen mode. We are working on a fix for our next version, but in the meantime, either change your resolution or capture in windowed mode for it to work.

    Sorry for the inconvenience.

     

    Friday, June 18, 2010 12:08 AM
  • BUt wait, it won't even start to capture in windowed mode!

    Can I change a registry value so that its default is windowed?????

    Why does this not happen in expression encoder screen capture 3????

    Friday, June 18, 2010 12:35 PM
  • I tried that. It worked once. I put the resolution back after I was done. Then when I needed to capture again, I reset it to your acceptable resolution, now it doesn't start at all.

    An acceptable workaround would be to set the values in the registry for it to default to windowed mode, not full screen so I can start it even at non-divisible-by-4 1680 x 945 and capture a WIndow.

    How do I do that, and how do I get it to work again? SHoudl I reboot and set the resolution back to 1600x900?  If so, THAT IS TOO INCONVENIENT A WORKAROUND!

     

    Friday, June 18, 2010 1:58 PM
  •  

    You can always go to select region mode by clicking the left most button on the window selection toolbar.  The left most one means that I need to pick new region.  The second left most one means that I need to fit the current window in focus to the selected region.

    Regarding the x945, x1050 resolution laptop screens, we've noticed this issue and will work on it.

    Thanks.

    Friday, June 18, 2010 5:04 PM
  • it will not capture a full screen, it just automatically closes, 

     

    any help ?


    me Also tried today, I use camtasia, studio 3 encoder.. it works perfect.. but Studio 4 Does not record. I hv ATI Z4670, I guess thats enough Of Graphics power Reqd..
    Saturday, July 24, 2010 4:42 AM