none
Expression Web 4- Problem with containing Heading

    Question

  • PROBLEM!- I'm almost 95% done with the community web site that I designed/built BUT- I have a few problems: One of the big ones is in the heading. I have a logo and a graphic that makes up the header banner...

    When I view it at 100% it looks fine. When it's viewed at 125% the banner breaks up in two boxes- one on top of the other-. Any ideas on how I can correct the problem? *If it will take more questions and involved comments I can message you with my cell number* Thanks!

    Monday, April 25, 2011 9:42 PM

All replies

  • What it will take is a link to the page that breaks. You can publish it to a temporary location such as a testing folder on your site (use a robots.txt file to exclude it from search engine indexing http://robotstxt.org )
    Free Expression Web Tutorials
    For an Expression Web forum with without the posting issues try expressionwebforum.com
    Monday, April 25, 2011 9:51 PM
  • No cell, no e-mail. Ask here; answer here. That's what forums are for and that's how they work. The answers benefit everyone; otherwise, this place would be a desert, with no partcipants.

    But, we need to see the site. As it says in the Forum FAQ above, post a link to the site. Put it up on free hosting space if it's not public yet. You wouldn't ask your mechanic to fix your car without his being able to look at it, right?

    The problem is in your code. It's always in the code. We need to see the code IN ACTION, in situ, with all the rest of the site's content, in order to analyze the problem. Otherwise, it's nothing but a wild goose chase that none of us has time to waste on.


    Deep down, I'm real shallow.
    Monday, April 25, 2011 9:55 PM
  • Thanks, I'll be publishing it to my site server in a few days.  I'll take it from there. 
    Thursday, April 28, 2011 1:16 PM