none
No provisioning handler is installed Exchange 2010

    Question

  • Hi All,

    Getting the below error from a 2010 Exchange install, any help would be much appreciated!

    Going from Exchange 2003, to Exchnage 2010.


    Mailbox Role
    Failed

    Error:
    The following error was generated when "$error.Clear(); $arbUsers = @(get-user -Filter {lastname -eq "MSExchApproval 1f05a927-3be2-4fb9-aa03-b59fe3b56f4c"} -IgnoreDefaultScope -ResultSize 1); if ($arbUsers.Length -ne 0) { $mbxname = $arbUsers[0].name; $mbxs = @( get-mailbox -arbitration -Filter {name -eq $mbxname} -IgnoreDefaultScope -resultSize 1 ); if ( $mbxs.length -eq 0) { $dbs = @(get-MailboxDatabase -Server:$RoleFqdnOrName -DomainController $RoleDomainController); if ($dbs.Length -ne 0) { enable-mailbox -Arbitration -identity $arbUsers[0] -database $dbs[0].Identity; } } }" was run: "No provisioning handler is installed.".

    No provisioning handler is installed.

    Elapsed Time: 00:02:34


    Finalizing Setup
    Cancelled

    Friday, February 04, 2011 9:17 AM

All replies

  • Hey how far?

    Have you been able to solve this problem?? am having same challenge.

    Any idea???

    Wednesday, May 23, 2012 10:08 PM
  • Can anyone shed some light on this thread?  We are running into the same issue.  We have a single forest with a set of Exchange 2007 SP1 servers running in the forest root domain and a single Exchange Server 2003 machine in a subdomain.  The subdomain is managed by a separate division with their own IT department.  We are attempting to migrate the 2003 server mailboxes and public folders in the subdomain to a new Exchange 2010 server in the subdomain.  Exchange 2010 SP3 was used to update the schema.  The account used for setup is a member of Enterprise Admins and has the Exchange Organization Administrators role assigned.  The CAS and Hub Transport roles install successfully, the mbx role fails with the error above.  We are using the bits from Exchange 2010 SP3 to perform the installation.  Deployment is dead in the water.  Help!!  
    Sunday, July 20, 2014 11:48 AM