none
Se pierde el código de archivo.vb de una solución en Visual Basic 2010 express

    Pregunta

  • Hola,

    Estaba desarrollando un módulo y lo he guardado bien tras semanas de trabajo hoy he añadido a pelo un código que me habeis dado en una pregunta y tras hacerlo y ejecutar visual basic 2010 express me dice que no encuentra el archivo.vb pero lo ejecuta todo bien.

    Esta es la pregunta que me dice:

    Proceso: [4940] archivo.exe

    El archivo de código fuente es diferente desde que se generó el módulo. ¿Desea que el depurador lo utilice de todas formas?

    observo que con F8 sigue un codigo que no esta visualmente con lo cual estoy seguro que sigue el anterior codigo pero que el que tengo en el editor no es.

    ¿Que puedo hacer?


    ALOHA
    jueves, 25 de agosto de 2011 17:41

Respuestas

  • Parece que la solución es ir a la carpeta Debug de la solución con problemas y eliminar todos los archivos de esta carpeta.

    Al abrir la solución con problemas y ejecutar con F5 de nuevo se generar el ejecutable dentro de la carpeta Debug.

     Listo, todo va de nuevo perfecto!

     

    Ojala le sirva a alguien esta solución que aparentemente da mucha angustia pues parece que todo se puede perder.


    ALOHA
    • Marcado como respuesta Andy98_ jueves, 25 de agosto de 2011 18:15
    • Editado Andy98_ jueves, 25 de agosto de 2011 18:28 Correcciones
    jueves, 25 de agosto de 2011 18:14

Todas las respuestas

  • Parece que la solución es ir a la carpeta Debug de la solución con problemas y eliminar todos los archivos de esta carpeta.

    Al abrir la solución con problemas y ejecutar con F5 de nuevo se generar el ejecutable dentro de la carpeta Debug.

     Listo, todo va de nuevo perfecto!

     

    Ojala le sirva a alguien esta solución que aparentemente da mucha angustia pues parece que todo se puede perder.


    ALOHA
    • Marcado como respuesta Andy98_ jueves, 25 de agosto de 2011 18:15
    • Editado Andy98_ jueves, 25 de agosto de 2011 18:28 Correcciones
    jueves, 25 de agosto de 2011 18:14
  • Si, a mi me funcionó,

    Gracias!!

    jueves, 02 de febrero de 2012 18:18