none
Error al instalar visual studio 2010 ultimate en windows 7 64-bit. No se pudo instalar informe de errores

    Pregunta

  • Hola a todos.

    Tengo recién instalado el windows seven 64-bit y quiero instalar el visual studio 2010 ultimate y me arroja un error que dice: "Error en la instalación de informe de errores de microsoft", es el primer punto de la instalación donde me tira el error.... ya le instale el framework 4.0, desactive el antivirus, le di permisos de control total a mi usuario sobre la carpeta donde lo intento instalar.... y tampoco.
    También les cuento que este mismo VS 2010 ultimate lo tenia instalado en otro windows seven de 32-bit perfectamente.
    Si alguien me puede dar una mano se lo agradeceré.

    Fernando.

    miércoles, 18 de agosto de 2010 15:13

Todas las respuestas

  • Hola,

     

    Me pasa exactamente lo mismo que a tí. ¿Alguien nos puede ayudar?

    Un saludo y gracias por adelantado.

    martes, 31 de agosto de 2010 12:33
  • Hola,

    estoy exactamente igual que tú...

    lunes, 06 de septiembre de 2010 17:12
  • Me pasa lo Mismo!!! ayuda!!!!!!!
    Andre
    lunes, 06 de diciembre de 2010 3:19
  • Hola, Pase por la misma situacion hace un tiempo, y no le encontre una razón...

    Yo intuyo que se debe a que estaba instalando VS2010 sobre la version VS2008 existente y quizas algunos controladores no se actualizaron.

    Lo cierto es que a fin de cuentas, por otras razones tuve que instalar nuevamente Windows 7 - 64 bits, y  nuevamente el VS2010, y se instaló sin problemas.

    Recomiendo que para instalar el VS2010, se desinstalen por completo las versiones anteriores de Vs,

    Espero puedan solucionar,

    Saludos a todos.

    GMeza

    • Propuesto como respuesta cumanez sábado, 05 de mayo de 2012 22:48
    martes, 07 de diciembre de 2010 21:39
  • Hola, Pase por la misma situacion hace un tiempo, y no le encontre una razón...

    Yo intuyo que se debe a que estaba instalando VS2010 sobre la version VS2008 existente y quizas algunos controladores no se actualizaron.

    Lo cierto es que a fin de cuentas, por otras razones tuve que instalar nuevamente Windows 7 - 64 bits, y  nuevamente el VS2010, y se instaló sin problemas.

    Recomiendo que para instalar el VS2010, se desinstalen por completo las versiones anteriores de Vs,

    Espero puedan solucionar,

    Saludos a todos.

    GMeza

    No creo que sea problema de tener otras versiones anteriores de VS. Yo tengo instaladas las 2, VS2008 y VS2010 y ambas funcionan perfectamente.
    • Propuesto como respuesta Enano506 jueves, 10 de marzo de 2011 0:49
    • Votado como útil Enano506 jueves, 10 de marzo de 2011 0:49
    miércoles, 08 de diciembre de 2010 11:34
  • Bueno yo tenia el mismo problema con la instalacion de visual studio 2010 ultimate en mi sistema windows 7 64 bits, leyendo entre foros encontre que la solucion era copiar toda la info del disco al disco duro y ejecutar el instalador desde ahi y me sirvio perfectamente!!
    • Propuesto como respuesta YiAnPiErPoKe martes, 23 de agosto de 2011 17:45
    • Votado como útil YiAnPiErPoKe martes, 23 de agosto de 2011 17:46
    jueves, 10 de marzo de 2011 0:51
  • Bueno yo tenia el mismo problema con la instalacion de visual studio 2010 ultimate en mi sistema windows 7 64 bits, leyendo entre foros encontre que la solucion era copiar toda la info del disco al disco duro y ejecutar el instalador desde ahi y me sirvio perfectamente!!

    yo ejecuto el iso desde el disco mongui y eso no soluciona el problema
    miércoles, 09 de mayo de 2012 1:34
  • La solucion no es ejecutarlo desde la iso.

    tienes que descomprimir el archivo en tu computador y ejecutas el archivo setup, y asi si funciona. suerte.

    martes, 22 de mayo de 2012 18:41
  • No, no sirve ni descomprimiéndolo, y ejecutando el setup. no funciona....ayuda!!!
    • Propuesto como respuesta Jkrlz domingo, 05 de agosto de 2012 20:51
    • Votado como útil Jkrlz domingo, 05 de agosto de 2012 20:53
    viernes, 20 de julio de 2012 15:27
  • creo saber el error es debido al ISO descargado de la pagina de Microsoft esta corrupto lo probe bajando el Visual de la misma Microsoft pero el q esta en partes.. luego forme el ISO y funciono... !! =)
    domingo, 05 de agosto de 2012 20:53
  • link??

    lunes, 27 de agosto de 2012 2:42