none
No puedo instalar .net framework

    Pregunta

  • He intentado instalar net framework 3.5 SP1 ( para visual studio express 2008)

    Tengo windows vista ultimate

    - Borre mi carpeta temp
    - desintale office  2007
    - ejectute dotnetfr clean

    y nada aun :S

    porfavor ayudenme es de gran urgencia
    domingo, 08 de marzo de 2009 21:57

Todas las respuestas

  • Hola,

    Un comentario que instales el SP1 del framework 3.5 no quiere decir que instales el SP1 del Visual Studio, o sea puedes estar instalando el SP1 de .net 3.5, pero solo el framework no del ide.
    Por lo general si instalas los SP del IDE este incluye el del framework, pero no al reves.

    si descargas la version expres de este sitio: http://www.microsoft.com/express/product/, veras que ya vienes con el SP1 incorporado.
    por ahi eso te puede ayudar a evitar problemas.


    Saludos

    Leandro Tuttini
    domingo, 08 de marzo de 2009 22:58
  • amm.. ese fué el que bajé.. de 850mb.. creo..

    y no  me funciona ninguno de los 4 instaladores :S

    todos se detienen en el .net framework..
    lunes, 09 de marzo de 2009 2:18
  • hola,

    y has probado instalarlo en otro pc, o crearte algun maquina virtual y probar instalarlo alli ?.

    seguramente debe de ser algun problema o conflicot con algo que se instalo previamente.
    prueba hacer alguna limpieza de la registry, por ahi usando el CCleaner, a veces ayuda


    yo he descargado los instaladores de ese link y nunca tuve problemas.

    Saludos

    Leandro Tuttini
    miércoles, 11 de marzo de 2009 16:26
  • Verifica que ya tengas instalados el Framework 1.0 y 2.0 con sus respectivos sp. sp3 para el 1.0 y sp2 para el 2.0.
    no estoy seguro pero creo tambien el lenguaje que lo tengas influye verifica se sean del mismo que ya tengas instalado o vayas a instalar.

    http://www.microsoft.com/downloads/details.aspx?FamilyID=D7158DEE-A83F-4E21-B05A-009D06457787&displaylang=es


    abajo de la pagina encontraras las ligas para los demas frameworks.
    jueves, 12 de marzo de 2009 20:38