locked
AppFabric Setup Problem

    Question

  • I think I am losing my mind. I am trying to install AseSetup_x86_6.0.exe on my Windows 2008 SP2 x86 server and I keep getting the screen saying Hot Fix KB970772 and KB970773 are required so I can't continue. However, if I go into "Programs and Features" and look for these Hot Fixes they are shown under "View Installed Updates" as:

    Hotfix for Microsoft Windows (KB970772)
    Hotfix for Microsoft Windows (KB970773)

    Am I going mad?

    Thanks
    Thursday, November 26, 2009 4:33 PM

All replies

  • Hi Matt,

    Could you please provide file versions information for the following files on your machine?

    C:\system32\inetsrv\Microsoft.Web.Management.dll
    C:\system32\inetsrv\iisutil.dll

    Thanks

    Monday, November 30, 2009 6:24 AM
  • Never mind, I couldn't get past this issue so I decided to switch to Windows 7 and everything worked fine.

    Thanks,

    Matt
    Monday, November 30, 2009 9:36 AM
  • Hi Matt,
    I am glad you solved the problem. But could you pls do us a favor and send the information Krishna asked for. This will help us undertand what happened on WS2008.
    Thank you so much
    Sasha
    Monday, November 30, 2009 7:47 PM
  • Um, I think I might have jumped the gun a little, the server had not actually been assigned a role! Doh.

    However, the error being reported was a little misleading.

    Thanks
    Tuesday, December 01, 2009 9:32 AM
  • Hi Matt,
    You seem to be saying that the problem went away once you assigned a server role. Do you mean Application Server Role? Can you pls clarify?
    Thank you
    Monday, December 07, 2009 1:58 AM