none
Error de conexión

    Question

  • hola!, estoy probando levantar mi pequeño servidor web desde mi propia pc, con una pagina html simple funciona sin ningun problema, pero cuando estoy probando ya con mis aplicaciones que acceden a base de datos me lanza este error al momento de querer conectarme :

    Error de inicio de sesión del usuario 'MiPC\ASPNET'.

    Ayuda Please!!!

    desarrollador .NET
    Tuesday, December 01, 2009 3:13 PM

Answers

  • Hola betoja,

    el método de autenticación de tu web es Windows authentication? Puedes verlo en el archivo web.config:(<authentication mode="Windows"/>).
    Si es así, el usuario con el que estás accediendo no tiene permisos suficiente. Deberías añadir este usuario (MiPC\ASPNET) al grupo de usuarios Users. Para ello ves a Panel de control - Herramientas Administrativas - Administración de Equipos - Usuarios locales y grupos - selecciona usuarios - haz doble click sobre el usuario ASPNET - pestaña Miembro de - y añádelo al grupo Usuarios (o Users) y si sigue sin funcionarte, prueba a añadirlo al grupo Administradores.

    Después de esto debería funcionarte correctamente.


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    • Marked as answer by becavas Tuesday, December 01, 2009 5:14 PM
    Tuesday, December 01, 2009 3:57 PM
  • Hola de nuevo,

    prueba a ir a Panel de control - Herramientas administrativas - Servicios y allí busca en la lista un servicio llamado "Estación de trabajo". En la columna estado debería aparecer como "iniciado". Si no es así, selecciona ese servicio y en la parte de arriba de la pantalla, debajo del menú, hay un botón de Play. Dale para iniciar el servicio e intenta de nuevo acceder a la web. Si no va, prueba lo que te comenté antes.


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    • Marked as answer by becavas Tuesday, December 01, 2009 5:14 PM
    Tuesday, December 01, 2009 4:15 PM

All replies

  • Hola betoja,

    el método de autenticación de tu web es Windows authentication? Puedes verlo en el archivo web.config:(<authentication mode="Windows"/>).
    Si es así, el usuario con el que estás accediendo no tiene permisos suficiente. Deberías añadir este usuario (MiPC\ASPNET) al grupo de usuarios Users. Para ello ves a Panel de control - Herramientas Administrativas - Administración de Equipos - Usuarios locales y grupos - selecciona usuarios - haz doble click sobre el usuario ASPNET - pestaña Miembro de - y añádelo al grupo Usuarios (o Users) y si sigue sin funcionarte, prueba a añadirlo al grupo Administradores.

    Después de esto debería funcionarte correctamente.


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    • Marked as answer by becavas Tuesday, December 01, 2009 5:14 PM
    Tuesday, December 01, 2009 3:57 PM
  • hola, cuando quiero entrar a la pestaña de "Miembros de..." me sale un error que dice "El servicio en la estación de trabajo no ha sido iniciado"  ..

    Help Me !

    desarrollador .NET
    Tuesday, December 01, 2009 4:03 PM
  • Hola de nuevo,

    prueba a ir a Panel de control - Herramientas administrativas - Servicios y allí busca en la lista un servicio llamado "Estación de trabajo". En la columna estado debería aparecer como "iniciado". Si no es así, selecciona ese servicio y en la parte de arriba de la pantalla, debajo del menú, hay un botón de Play. Dale para iniciar el servicio e intenta de nuevo acceder a la web. Si no va, prueba lo que te comenté antes.


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    • Marked as answer by becavas Tuesday, December 01, 2009 5:14 PM
    Tuesday, December 01, 2009 4:15 PM
  • hola, tube que iniciar el servicio de  "servidor" tambien, para poder entrar a esa pestaña, y le coloque todo lo demas, pero nada...alguna otra idea !!

    desarrollador .NET
    Tuesday, December 01, 2009 4:28 PM
  • hola

    cuando dices: "estoy probando ya con mis aplicaciones que acceden a base de datos"

    es un uan pagina aspx la que has desarrollado ?

    lo pregunto porque comienzas analziando una pagina html, y luego saltas a las conexiones a la db

    la pregunta seria si creas una pagina nueva un aspx, en blanco y le pones un texto simples y accedes a al pagina, puedes visualizarla ?


    saludos
    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    Tuesday, December 01, 2009 4:32 PM
  • Hola Leandro !!

    Asi es, estoy con paginas .aspx, la página de inicio que me carga es una .aspx, pero hasta allí ningún  problema, el error surge cuando quiero autenticarme, pues allí estoy accediendo a mi BD  y me arroja el error..
    desarrollador .NET
    Tuesday, December 01, 2009 4:37 PM
  • hola

    - o sea quiere decir que las paginas aspx puedes verlas ?
    solo esta que tiene conexion a la db trae problemas

    podrias postear como accedes a la db?

    - la db que usas es Access ?

    saludos
    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    Tuesday, December 01, 2009 4:40 PM
  • Hola chicos!!1

    Ya funciona solo queria darle una reiniciadita a mi ordenador jejeje...pero tengo otro problemilla !!!...Miren estoy pasando mi direccion a algunos amigos para que prueben, pero solo uno de ellos a podido acceder !!!...como puedo hacer para que accedan varios...

    -Estoy usando sql server 2005 developer
    -Por ahora estoy usando una cadena de conexión

     return "Server=PCNEUROBE\\mssqlserver05;Database=BDCONTABILIDAD;Trusted_Connection=True;";
    desarrollador .NET
    Tuesday, December 01, 2009 4:53 PM
  • hola

    podrias crear en sql server un usuario con autenticacion de sql server

    y en el conecction string especificar ese usuario y password

    algo como esto:

    Server =myServerAddress; Database =myDataBase; User ID =myUsername; Password = myPassword ; Trusted_Connection =False;


    saludos
    Leandro Tuttini

    Blog
    Buenos Aires
    Argentina
    Tuesday, December 01, 2009 5:05 PM
  • Bueno creo que no me deje entender...Mira el problema ya no es aquí al momento de autenticar (osea acceder a la BD) si al momento de cargar la página, pues pase a dos amigos mi IP pero  solo el primero puedo ver mi página de inicio, al segundo le salio este mensaje :

    "Hay demasiadas personas que intentan acceder a este sitio web en este momento "  !!!!
    desarrollador .NET
    Tuesday, December 01, 2009 5:11 PM
  • Hola,

    En el IIS hay una opción que te permite hacer esto, se hace haciendo clic derecho en el botón de propiedades de tu aplicación virtual y en el tab de Extensiones de Servidor -> Opciones de Rendimiento puedes seleccionar por ejemplo "Ajustar para más de 1000 páginas".


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    Wednesday, December 02, 2009 12:05 PM
  • Hola, no me aparece esta opción, quiza sea porque estoy con un S.O XP
    desarrollador .NET
    Wednesday, December 02, 2009 1:53 PM
  • ´hola de nuevo,

    mírate este link a ver si alguna de las propuestas te sirve:

    http://www.forosdelweb.com/f57/personal-web-server-error-403-a-68632/


    En caso de que la respuesta te sirva, porfavor, márcala como válida

    Muchas gracias y suerte!


    Javier Jiménez Roda


    MCP (Microsoft Certified Professional)
    MCTS (Microsoft Certified Technology Specialist)
    MCPD (Microsoft Certified Professional Developer)
    Blog: http://jimenezroda.wordpress.com

    Wednesday, December 02, 2009 2:07 PM