none
Reactive-Extensions and .net 3.5

    Question

  • Hi!

    I currently writing a application based on .net 3.5. I tried to add rx extensions to my project via nu-get, but i get an error message, that "Rx-Interfaces 2.1.30214.0" could not be installed because of .net 3.5. Is it not possible to use reactive extensions with .net framework lower than 4.0?

    Wednesday, July 17, 2013 6:38 PM

All replies