none
Word: Datei-Zugriffsproblem

    Question

  • Hallo,

    folgendes Problem.

    Bei dem Versuch eine Word-Datei (Word 2010 / docx) zu öffnen bekomme ich ein "Gesperrt durch anderen Nutzer".

    - Es existiert keine "~$"-Datei (Diese Ursache scheidet also schon mal aus)
    - Es hat definitiv kein anderer diese Datei in Benutzung
    - Es läuft auch keine "Vorschau" im Datei-Explorer
    - Es ist kein weiterer Word-Prozess offen, außer dem, der versucht diese Datei zu laden
    - Dies tritt sowohl bei Laufwerksmapping als auch bei UNC-Pfad auf
    - Der Zugriff auf das Netzwerk selber ist schnell (respektive auf die Mappings)
      Die Worddatei wird auch schnell geladen. Ist halt' nur zum Bearbeiten gesperrt.
    - Der Nutzer hat volle Rechte auf und im Verzeichnis
    - Neuanlegen oder "Speichern unter" funktioniert, aber wenn diese Datei
       wieder geöffnet wird, tritt og. Effekt ein
    - Dateien die mit 2003er-Format (doc) gespeichert wurden, haben das Problem nicht

    Umgebung:
      - W7Prof
      - Office 2010 Prof
      - QNAP TS-212 als NAS

    Hat jemand eine Idee woran das liegen könnte ?

    MfG

    Frank

    Tuesday, January 15, 2013 2:39 PM

Answers

  • Hallo Winfried,

    > Hast Du diesen Patch installiert?
    > http://support.microsoft.com/default.aspx?scid=kb;de-DE;2501584

    Das Patch/FixIt passte leider nicht ganz zu meinem Problem.

    Aber das Problem ist gefunden.
    Es gibt scheinbar Schwierigkeiten, wenn die Netzwerkverbindung zu langsam ist. Wahrscheinlich kommen dann die "Informationen" nicht schnell genug, so das Office annimmt, dass die Datei noch in Benutzung ist. Nach Umstellung von WLAN auf "Kabel" geht es (Das WLan ist bei mir etwas lahm).

    Was auch zu Beobachtungen in unserem Firmen-WAN passt (Stichwort: langsames DSL).

    Trotzdem Danke

    Frank

    • Proposed as answer by vhirsch Monday, January 21, 2013 10:01 AM
    • Marked as answer by Frank Pacher Friday, March 15, 2013 10:18 AM
    Monday, January 21, 2013 9:25 AM

All replies

  • Am 15.01.2013 schrieb Frank Pacher:

    Bei dem Versuch eine Word-Datei (Word 2010 / docx) zu öffnen bekomme ich ein "Gesperrt durch anderen Nutzer".

    - Es existiert keine "~$"-Datei (Diese Ursache scheidet also schon mal aus)
    - Es hat definitiv kein anderer diese Datei in Benutzung
    - Es läuft auch keine "Vorschau" im Datei-Explorer - Es ist kein weiterer Word-Prozess offen, außer dem, der versucht diese Datei zu laden
    - Dies tritt sowohl bei Laufwerksmapping als auch bei UNC-Pfad auf
    - Der Zugriff auf das Netzwerk selber ist schnell (respektive auf die Mappings)
      Die Worddatei wird auch schnell geladen. Ist halt' nur zum Bearbeiten gesperrt.
    - Der Nutzer hat volle Rechte auf und im Verzeichnis
    - Neuanlegen oder "Speichern unter" funktioniert, aber wenn diese Datei
       wieder geöffnet wird, tritt og. Effekt ein
    - Dateien die mit 2003er-Format (doc) gespeichert wurden, haben das Problem nicht

    Schuß ins Blaue: Der AV-Scanner darf Netzlaufwerke scannen. Falls ja,
    dann mußt Du das scannen von Netzlaufwerken abschalten.

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Tuesday, January 15, 2013 4:40 PM
  • Hallo Winfried,

    der Schuß ging daneben. ;-)

    Netzlaufwerke werden nicht gescannt.
    Der AV ist (zum Testen) sogar deaktiviert.

    Gruß

    Frank

    Wednesday, January 16, 2013 8:21 AM
  • Am 16.01.2013 schrieb Frank Pacher:

    der Schuß ging daneben. ;-)

    Schade. ;)

    Netzlaufwerke werden nicht gescannt.
    Der AV ist (zum Testen) sogar deaktiviert.

    Wer oder was ist die NAS? Firmware aktuell? Welches OS läuft auf dem
    Teil? Wenn die Dateien lokal abgespeichert, tritt dann das Problem
    auch auf?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Wednesday, January 16, 2013 5:27 PM
  • Hallo Winfried,

    >Wer oder was ist die NAS?
    eine NAS ist ein NetworkAttachedStorage (http://de.wikipedia.org/wiki/Network_Attached_Storage)

    >Firmware aktuell?....
    Wie oben beschrieben, ist es eine QNAP TS-212.
    Firmware ist aktuell. Das SAMBA darauf auch.

    Lokal tritt das Problem nicht auf.
    Es muss also mit dem Netzwerkspeicher zusammenhängen.

    Gruß

    Frank


    Thursday, January 17, 2013 10:52 AM
  • Am 17.01.2013 schrieb Frank Pacher:

    Wer oder was ist die NAS?

    eine NAS ist ein NetworkAttachedStorage (http://de.wikipedia.org/wiki/Network_Attached_Storage)

    Die NAS war gefragt, nicht was eine NAS ist. ;)

    Firmware aktuell?....

    Wie oben beschrieben, ist es eine QNAP TS-212.
    Firmware ist aktuell. Das SAMBA darauf auch.

    Hast Du diesen Patch installiert?
    http://support.microsoft.com/default.aspx?scid=kb;de-DE;2501584

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/

    Thursday, January 17, 2013 5:45 PM
  • Hallo Winfried,

    > Hast Du diesen Patch installiert?
    > http://support.microsoft.com/default.aspx?scid=kb;de-DE;2501584

    Das Patch/FixIt passte leider nicht ganz zu meinem Problem.

    Aber das Problem ist gefunden.
    Es gibt scheinbar Schwierigkeiten, wenn die Netzwerkverbindung zu langsam ist. Wahrscheinlich kommen dann die "Informationen" nicht schnell genug, so das Office annimmt, dass die Datei noch in Benutzung ist. Nach Umstellung von WLAN auf "Kabel" geht es (Das WLan ist bei mir etwas lahm).

    Was auch zu Beobachtungen in unserem Firmen-WAN passt (Stichwort: langsames DSL).

    Trotzdem Danke

    Frank

    • Proposed as answer by vhirsch Monday, January 21, 2013 10:01 AM
    • Marked as answer by Frank Pacher Friday, March 15, 2013 10:18 AM
    Monday, January 21, 2013 9:25 AM