locked
Visual Basic Power Pack Questions

    Question

  • I have two questions that I can't seem to find answers to anywhere in the community, MSDN or net.

    1. Does the Visual Basic Power Packs version 10 require .NET Framework 4.0 or is 3.5 SP1 sufficient?

    2. How do I distribute it using InstallShield? Does the 'bootstrapper' help with InstallShield?

    Thank you!

    Wednesday, February 29, 2012 11:24 PM

Answers

  • Hi Bittoboy,

    Welcome to the MSDN Forum.

    >>1. Does the Visual Basic Power Packs version 10 require .NET Framework 4.0 or is 3.5 SP1 sufficient?

    The recommend framework is 4.0 or higher, but it can also work on 3.5 edition. 

    >>2. How do I distribute it using InstallShield? Does the 'bootstrapper' help with InstallShield?

    Please refer to the InstallShield offical forum: http://community.flexerasoftware.com/ , this is off-topic here, and thank you for your understanding and support.

    In addition, Microsoft also provides clickonce and setup solution for this scenario. And you can get more from here: http://msdn.microsoft.com/en-us/library/t71a733d(v=vs.80).aspx and this is the MSDN Forum for clickonce and setup issues: http://social.msdn.microsoft.com/Forums/en-us/winformssetup/threads 

    I hope this will be helpful.

    Best regards,


    Mike Feng
    MSDN Community Support | Feedback to us
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, March 02, 2012 6:22 AM

All replies

  • Hi Bittoboy,

    Welcome to the MSDN Forum.

    >>1. Does the Visual Basic Power Packs version 10 require .NET Framework 4.0 or is 3.5 SP1 sufficient?

    The recommend framework is 4.0 or higher, but it can also work on 3.5 edition. 

    >>2. How do I distribute it using InstallShield? Does the 'bootstrapper' help with InstallShield?

    Please refer to the InstallShield offical forum: http://community.flexerasoftware.com/ , this is off-topic here, and thank you for your understanding and support.

    In addition, Microsoft also provides clickonce and setup solution for this scenario. And you can get more from here: http://msdn.microsoft.com/en-us/library/t71a733d(v=vs.80).aspx and this is the MSDN Forum for clickonce and setup issues: http://social.msdn.microsoft.com/Forums/en-us/winformssetup/threads 

    I hope this will be helpful.

    Best regards,


    Mike Feng
    MSDN Community Support | Feedback to us
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, March 02, 2012 6:22 AM
  • Hi Bittoboy,

    How about your issue now?

    Do you have any update?

    Best regards,


    Mike Feng
    MSDN Community Support | Feedback to us
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, March 05, 2012 4:02 PM