none
Auto Translate

    Question

  • Hi,

    I am trying to set a property for the connection string: Auto Translate.

    As I am using SQLconnection object rather than OLE or ODBC, is there any way for me to turn off the Auto Translate option?  Otherwise, I would get all the crazy characters for my Big5 Chinese words from Database.  This problem was solved by setting that auto translation off for ODBC when i was still using asp when we first developed the application.  Due to the performance issue, we switched to SQLconnection rather than ODBC.. is there any way to come around for this problem?

    Given condition: SQL Server 2000 and database structures cannot be changed.

    I am very new to .net and your help will be very appreicated!  Thanx!!

    Monday, November 06, 2006 6:27 AM