none
Management View of a Discussion List

    Question

  • I have created a site using the out of the box community site template. This site functions correctly.

    I have added some lists and libraries to this site and saved this new site as a template (e.g. My Community Site).

    When I create a new site using this new template everything works correctly except for the "Management" view of the "Discussion list". I first noticed this problem when I clicked on the "Manage discussions" link in the "Community Tools" web part. When I click on this link the resulting page is essentially empty.

    I have worked around this problem by deleting the "Management" view and subsequently creating a new "Management" view using the "Management" view template.

    Is this perhaps a bug? 

    Wednesday, July 24, 2013 7:09 PM

Answers

  • Hi!

    Thanks for your post! I have confirmed that the behavior you have reported is reproducible at our end and requires in depth troubleshooting. This has been reported to the Product Group however if you wish to pursue this to get a faster turn-around, please open up a Premier Support Incident with Microsoft for continued troubleshooting on this issue. Alternatively, you could visit the below link to see the various support options that are available to better meet your needs: http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone; if you are a MSDN subscriber, you can also contact our support by using your free support incidents.

    Regard,
    Vijay G
    Microsoft Online Community Support

    Monday, July 29, 2013 11:31 AM

All replies

  • Hi,

    Thank you for your post.
    I'm trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.

    Thanks ,
    Entan Ming


    Entan Ming
    TechNet Community Support

    Thursday, July 25, 2013 9:53 AM
  • Hi!

    Thanks for your post! I have confirmed that the behavior you have reported is reproducible at our end and requires in depth troubleshooting. This has been reported to the Product Group however if you wish to pursue this to get a faster turn-around, please open up a Premier Support Incident with Microsoft for continued troubleshooting on this issue. Alternatively, you could visit the below link to see the various support options that are available to better meet your needs: http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone; if you are a MSDN subscriber, you can also contact our support by using your free support incidents.

    Regard,
    Vijay G
    Microsoft Online Community Support

    Monday, July 29, 2013 11:31 AM
  • Has there been any movement on this?  I am experienceing the same issues.
    Wednesday, December 04, 2013 7:23 PM
  • Hi,

    This has already been reported to the Product Group. If you wish to pursue this to get a faster turn-around, please open up a Premier Support Incident with Microsoft for continued tracking on this issue.

    There is also a easy workaround that Michael has suggested above to address this issue.

    Regard,
    Vijay G
    Microsoft Online Community Support

    Friday, December 06, 2013 2:53 AM