none
The Specified program requires a newer version of Windows on the device

    Question

  • I can build a very basic application and run it on Pocket PC 2003 SE emulator. But when I try to deploy it to an older View Sonic Pocket PC 2003 (Version 3.0.11171) I get an “The Specified program requires a newer version of Windows on the device.” Error. I have been unsuccessful in finding documentation that states for or against being able to deploy to the Pocket PC 2003.

     

    Does anyone have information or know of a website that will help solve my problem?

    Monday, July 18, 2005 8:28 PM

Answers

  • The build number you mention (3.0.11171) indicates that your device is running the Pocket PC 2002 Operating System.  Visual Studio 2005 requires devices that are running the Pocket PC 2003 OS and up.  You will need to contact the maker of your device, in this case View Sonic, to see if they offer any upgrades for it.
    Tuesday, July 19, 2005 12:43 AM