locked
Por quando eu copio e colo os valores a célula que soma fica com a mensagem: "A fórmula nesta célula refere-se a um intervalo que tem números adjacentes a ele." ??

    Question

  • Quando copio e colo os valores de algumas celulas a celula que faz soma fica com com aquele marcador verde dizendo que: "A fórmula nesta célula refere-se a um intervalo que tem números adjacentes a ele."

     

    Como resolvo o problema ?


    Tec. Virtual - Micro Computadores. Grandes Idéias!
    Sunday, February 13, 2011 7:14 PM

All replies

  •  

     

    Cara não seria melhor você postar seu arquivo para melhor entendimento?

    Poste no 4Shered

     

    As resposta que te servirem marque como resposta caso resolvido!


    zinho
    Sunday, February 13, 2011 7:28 PM
  • Zinho, fica um pouco dificil postar, pois o arquivo está vinculado e depende de outros arquivos no PC...

    Tirei um Print para você poder averiguar melhor...

     

    http://img403.imageshack.us/i/meuprint.png/


    Tec. Virtual - Micro Computadores. Grandes Idéias!
    Sunday, February 13, 2011 7:42 PM
  • Ahh... A historia é a seguinte... Tenho 2 arquivos... E o que está recebendo tem um botão para isso... Mas o mesmo botão tem que quebrar o vinculo... Então só mando ele colocar nele mesmo o texto que já existe... Mas quando faço isso ou quando copio manualmente ele da o erro....
    Tec. Virtual - Micro Computadores. Grandes Idéias!
    Sunday, February 13, 2011 7:46 PM
  • Está usando excel 2007?...provavelmente a coluna a esquerda por está vazia ocorreu essa mensagem.
    zinho
    Sunday, February 13, 2011 7:47 PM
  • Não, não... Uso o 2003...

    Mas o erro só da quando os numeros são copiados e colados...

     

    Ele faz a soma com o seguinte código: =SOMA(H18:P18)


    Tec. Virtual - Micro Computadores. Grandes Idéias!
    Sunday, February 13, 2011 8:07 PM
  •  

    Tente colar Especial Formulas.


    zinho
    Sunday, February 13, 2011 8:10 PM
  • Não deu erro... Mas ele continua com o codigo de vinculado...

     

    ='C:\Users\Usuario\Desktop\Dados\Recebidos\[Arquivo4455.xls]Plan1'!A1


    Tec. Virtual - Micro Computadores. Grandes Idéias!
    Sunday, February 13, 2011 8:17 PM
  • No excel 2003 esse problema aparece nao pelo fato de colar a soma, mas pela interpretacao da logica da planilha como um todo, feita pelo excel. Talvez vc tenha alterado essa logica em somas anteriores. Ou vc confere as somas para manter a logica, ou clique com o botao direito na ! da celula com o marcador e escolha ignorar erro.
    Wednesday, March 30, 2011 6:57 PM