none
Instalacion de Microsoft .net framework 3.5 SP1

    Question

  • Hola!

    Tengo un problema con la instalacion Microsoft .net framework 3.5 SP1, y pese a que he activado las características de windows desde el panel de control como inicialmente se indica, me sigue dando el siguiente error, pero solo a veces, lo que es más extraño:

     

    Debe activar o desactivar las caractrísticas de windows para instalar Microsoft .net framework 3.5 SP1.

     

    Cuando no se me da este error y sigue la instalación y parece que esta terminando, sale un mensaje de 'ya puede desconectarse de internet' y a continuacion aparece un error en la instalacion.

     

    Alguna solucion?? necesito el software!!

     

    gracias

     

     

    • Moved by Atilla Arruda Tuesday, April 27, 2010 11:22 AM (De:Compatibilidad de Aplicaciones con Windows 7)
    Friday, April 23, 2010 3:33 PM

Answers

All replies

  • buenas tardes,

    descargate esto, te desinstalara todo los framework.

    http://www.megaupload.com/?d=EL1MRBKO

    luego de esto instala esto.

    http://www.microsoft.com/downloads/en/confirmation.aspx?familyId=333325fd-ae52-4e35-b531-508d977d32a6&displayLang=en

    luego el 3.5 SP1 que tienes

    saludos

    Friday, April 23, 2010 5:58 PM
  • Sigue el mismo problema, y hasta el mismo punto...

    :s

    Saturday, April 24, 2010 8:46 AM
  • Hola,

    Podrías indicarme el error o código de instalación que te da cuando sigues?


    Sergio Calderón-

    Saturday, April 24, 2010 12:57 PM
  • buenas

    indica el error como dice  sergio para poder ver las posibles causa que lo produce.

     

    saludos

    Saturday, April 24, 2010 1:16 PM
  • Simplemente pone en la ventana de instalación: error de instalación, justo al terminar de descomprimirse.

    Pondria un pantallazo si hubiera metodo, pero no da mas información cuando se cierra la instalacion.

     

    Un saludo y gracias a los que contestais

    Saturday, April 24, 2010 5:12 PM
  • Por favor, indica si tienes instalado todo lo siguiente en el mismo orden:

    • .Net Framework 1.1
    • .Net Framework 2.0
    • .Net Framework 2.0 SP1
    • .Net Framework 3.0
    • .Net Framework 3.5

    Después de eso cuando vas a instalar .Net 3.5 SP1, hazlo desde el instalador completo, y no el vía web, es decir: http://download.microsoft.com/download/2/0/e/20e90413-712f-438c-988e-fdaa79a8ac3d/dotnetfx35.exe.

    Prueba y nos avisas.

    Saludos,

     


    Sergio Tarrillo - http://sergiot2.com/blog/
    Si la respuesta ha sido de utilidad marca la como respuesta correcta.
    Tuesday, April 27, 2010 7:31 PM
  • Hola Mujer esponja , cuentame me si se soluciono su problema , yo no puedo instalar el sql2008 en windows 7 me pide que tenga instalado .net 3.5 y no puedo instalarlo auxilioooooooooooooooooooooooooooooooooooo

    Te dejo mi correo por si pudiste solucionarlo --> ricardo_alfredo30@hotmail.com

    
    
    Wednesday, April 11, 2012 10:07 PM
  • Hola,

    A todos al que pregunta y a los que responden. Os pido por favor que este tipo de preguntas las formuléis en el foro apropiado y creo que este no es:)

    Saludos,


    phurtado
    Mi Blog Blog
    Sigueme en Twitter

    Wednesday, April 11, 2012 10:14 PM
  • pude solucionar el problemaa yo tenia el mismo....lo que ise es 

    http://www.microsoft.com/downloads/info.aspx?na=41&SrcFamilyId=9CFB2D51-5FF4-4491-B0E5-B386F32C0992&SrcDisplayLang=es&u=http%3a%2f%2fdownload.microsoft.com%2fdownload%2f1%2fB%2fE%2f1BE39E79-7E39-46A3-96FF-047F95396215%2fdotNetFx40_Full_setup.exe 

    descargar el 4.0 y pude solucionar el problema sin  ningun problemaa:D ojala les siba como a mi ..:D saludos adios

    Friday, April 13, 2012 7:04 PM
  • Por favor, indica si tienes instalado todo lo siguiente en el mismo orden:

    • .Net Framework 1.1
    • .Net Framework 2.0
    • .Net Framework 2.0 SP1
    • .Net Framework 3.0
    • .Net Framework 3.5

    Hola a todos, tengo un problema con un dll asi que estaba pensando en desinstalar todos los framework y volverlos a instalar masomenos los tengo como en esa lista que se presenta , lo que qiisiera saber es si luego de desinstalarlos puedo trabajar igual si solo instalo el

    net framework 2.0

    ner framework 3.5

    Friday, October 26, 2012 1:08 PM
  • Yo tengo el mismo problema con el Framework, ya que al querer instalar El Sony Vegas v11, me pide que instale el Microsoft.net framework v3.5 sp1; y me sale el siguiente error: debe utilizar "activar o desactivar caracteristicas de windows".... hice lo que recomiendan parrrafos arriba y al activar el microsoft.net framework 3.5.1, me sale un arror al final "error: algunas caracteristicas no se cambiuaron correctamente"...

    Tambien lkei que debia desisntalar todas versiones del framework, y lo hice con el "dotnetfx cleanup tool", para reiniciar e instalar la versión 3.5 y nada...; descargue la version dotNetFx40_Full_x86_x64.exe, y el mismo mensaje de error "activar y....", y nada; no se que hacer, que hago? porque necesito trabajar con el vegas...
    Saturday, November 03, 2012 11:33 PM
  • Yo tengo el mismo problema con el Framework, ya que al querer instalar El Sony Vegas v11, me pide que instale el Microsoft.net framework v3.5 sp1; y me sale el siguiente error: debe utilizar "activar o desactivar caracteristicas de windows".... hice lo que recomiendan parrrafos arriba y al activar el microsoft.net framework 3.5.1, me sale un arror al final "error: algunas caracteristicas no se cambiuaron correctamente"...

    Tambien lkei que debia desisntalar todas versiones del framework, y lo hice con el "dotnetfx cleanup tool", para reiniciar e instalar la versión 3.5 y nada...; descargue la version dotNetFx40_Full_x86_x64.exe, y el mismo mensaje de error "activar y....", y nada; no se que hacer, que hago? porque necesito trabajar con el vegas...
    Tengo exactamente el mismo problema.¡¡¡Pudiste solucionarlo amigo.???
    Saturday, April 27, 2013 7:48 PM
  • Yo tengo el mismo problema con el Framework, ya que al querer instalar El Sony Vegas v11, me pide que instale el Microsoft.net framework v3.5 sp1; y me sale el siguiente error: debe utilizar "activar o desactivar caracteristicas de windows".... hice lo que recomiendan parrrafos arriba y al activar el microsoft.net framework 3.5.1, me sale un arror al final "error: algunas caracteristicas no se cambiuaron correctamente"...

    Tambien lkei que debia desisntalar todas versiones del framework, y lo hice con el "dotnetfx cleanup tool", para reiniciar e instalar la versión 3.5 y nada...; descargue la version dotNetFx40_Full_x86_x64.exe, y el mismo mensaje de error "activar y....", y nada; no se que hacer, que hago? porque necesito trabajar con el vegas...

    Tengo exactamente el mismo problema.¡¡¡Pudiste solucionarlo amigo.???
    Tengo el mismo problema con el mismo programa (SONY VEGAS PRO 11)... 
    Thursday, August 22, 2013 4:07 PM
  • hola yo tambien tengo ese problema pero no se como activar el frame
    Thursday, October 24, 2013 12:04 PM
  • bueno no se si sera una solucion pero yo lo hice y me funciono XD me fui a Panel de control > programas y caracteristicas > Activar o desactivar caracteristicas de windows, luego busque net framework 3.5 que se instala cuando lo intentas pero como queda mal instalado no funciona XD pero sige ahí, lo desactive, y instale todos los framework.

    espero les sirva de algo, si no esta respuesta sera una estupidez >,<

    Saturday, November 09, 2013 4:00 PM
  • Hola, soy Francisco Javier y soy nuevo en los foros.

    A mí me ha pasasdo igual que a tí y a muchas gentes.

    Te voy ha decir cómo puedés instalar Microsoft Framewor 3.5 sp1.

    Te voy a decir paso por paso?.

    1- Lo que tiene que hacer es poner el ordenador como si fuera de frábrica.

    2- Tiene que configurar, que tenga (wifi o por cable), y no instale antivirus ningúno.

    3- Instalar windows xp3 y windows update, active.

    4- Tiene que instalar todo lo que te salga en (windows update), y después de instalar tiene que reiniciar.

    5- Entra en windows update y te va al apartado (software, opciones), y busca esto  Microsoft Net Framewor 3.5 sp1 y le das sólo a Microsoft Net Framework sp1 que te lo instale y otra vez tiene que reiniciar.

    6- Una vez reiniciado, entra otra vez a Windows Update y te saldrá las actualizaciones de Microsoft Net Framework 2.0, 3.0, 3.5 y le das instalar y después empezará a instalar.

    7- Y como resultado tendrá "PREMIO", y después mira en el Panel de Control y te tiene que salir.

    Espero que tengaís resultado.

    Gracias.

    Sunday, February 09, 2014 2:39 PM