locked
Numero de caracteres

    Question

  • Pessoal,

    Como eu faço para colorir as linhas onde um numero de caracteres ultrapassou o limite ?

    Ex. Tenho uma coluna xxxx que só pode ter 14 caracteres, ai o usuário foi lá em alimentou a planilha, eu gostaria de colorir as linhas que tem mais de 14 caracteres.

     

    Att,

     

    Christian Rosa

    Thursday, January 27, 2011 12:33 PM

Answers

All replies

  • Clique em A1 e digite hjgfkjgvkyutkkkhklyvbtyvrtey, por exemplo.

    Vá em formatação condicional, nova regra, e selecione a última opção (usar uma fórmula para...)

    No quadro digite: =SE(NÚM.CARACT(A1)>14;1;0)

    Depois formatar... (formate negrito, por exemplo); ok.

    Abs,

     

    Thursday, January 27, 2011 12:58 PM
  • Vlw Mandrix, na mosca

     

    Grato !

    Thursday, January 27, 2011 5:30 PM
  • Mandrix, experimenta a condição sem o se()

    =( núm.caract(a1) > 14) 

    coloca uma cor

     

    experimenta a condição, fórmula booleana

     


    João Eurico Consultor Manguetown - Brazil
    Thursday, January 27, 2011 6:34 PM
  • É verdade... Bem lembrado.

    São os velhos costumes...

    Abs,

     

     

    Thursday, January 27, 2011 9:08 PM
  • Pessoal,

    Ele tá colorindo, mas não colori somente as que exede o numero de caracteres e sim toda a coluna. To tentando ajustar mas não to conseguindo

     

    Att,

     

    Christian Rosa

    Tuesday, February 01, 2011 1:32 PM
  • Clique em A1 e digite hjgfkjgvkyutkkkhklyvbtyvrtey, por exemplo.

    Vá em formatação condicional, nova regra, e selecione a última opção (usar uma fórmula para...)

    No quadro digite: =SE(NÚM.CARACT(A1)>14;1;0)

    Depois formatar... (formate negrito, por exemplo); ok.

    Abs,

     


    Veja se há $ na formatação condicional ($A$1, por exemplo). Não deveria. Veja se há mais de uma condição de formatação em A2.

    Sugiro apagar todas as formatações e começar do zero como eu e João Eurico dissemos...

    Se não resolver, poste a planilha.

     

    Abs,

    Tuesday, February 01, 2011 6:49 PM