none
Eliminate 2 second delay between tracks

    Question

  • I want to burn a CD in which the tracks blend together. When I burn the player inserts a 2 second delay which ruins the segue. I haven't been able to find a way to eliminate this.
    Tuesday, October 11, 2011 7:00 PM

Answers

  • There's usually a program specific option to create audio CDs without inserting the two second pause between the tracks: if you're using Windows Media Player, go to Tools -> Options, click the "Burn" tab and deactivate the "Burn CD without gaps" option; press OK to confirm your choice.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    Friday, October 14, 2011 7:54 PM
    Moderator

All replies

  • Hi,

     

    Thank you for visiting the Microsoft forum. This forum focuses on Perfmon and diagnostic tools. I am moving your question to the moderator forum ("Where is the forum for..?"). The owner of the forum will direct you to a right forum.

     

    Thanks.

    Bruce Adamczak


    Bruce Adamczak Please click "Mark as Answered" if a post solves your problem Please click "Vote As Helpful" if you find the answer helpful
    Friday, October 14, 2011 1:51 PM
  • There's usually a program specific option to create audio CDs without inserting the two second pause between the tracks: if you're using Windows Media Player, go to Tools -> Options, click the "Burn" tab and deactivate the "Burn CD without gaps" option; press OK to confirm your choice.

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    Friday, October 14, 2011 7:54 PM
    Moderator