none
Print Mail Merge CRM dynamic 2011 with Word Office 2010

    Question

  • Hi Everyone

    I'm having trouble printing mail merge.  When I open word file just downloaded and click on "Enable Content". When I do not see "Add-in" and button "CRM". So I can not be in mail merge. I using CRM dynamic 2011 and Microsoft office 2010.

    I have to adjust how the word office 2010 compatible with dynamic CRM 2011.

    Please help me. Thanks All.

     

    Thursday, July 28, 2011 2:05 AM

All replies

  • Hi,

    Make sure that macros are enable in Microsoft Office Word (File->Options->Trust Center->Trust Center Settings->Macro Settings)

    Also verify the Add-in ActiveX Setting

     


    Jehanzeb Javeed

    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile

    If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    Thursday, July 28, 2011 7:00 AM
  • Hi Jehanzeb Javeed

    I am sure, I was adjusting : Macro Settings -> Enable....

                                       ActiveX Setting-> Enable....

                                       Add-ins -> Require application Add-ins to be signed by trusted publishes 

    But still no Add-ins tab and button CRM.

    CRM dynamic 4.0 with office 2011 good run. But CRM dynamic 2011 with office 2010, I have problems on...

    Please help me. Thanks

     

     

     



    Thursday, July 28, 2011 9:10 AM
  • Hi ChauTu

    I'm also having the same problem with CRM 2011 and Office 2010 - although there is no CRM add in present in the Word Add in list. Perhaps this needs to be installed separately? I'd also be grateful if anyone has a solution. Thanks

    Thursday, August 25, 2011 3:53 AM
  • Hi,

    Install CRM 2011 Outlook client.


    Jehanzeb Javeed

    http://worldofdynamics.blogspot.com
    Linked-In Profile |CodePlex Profile

    If you find this post helpful then please "Vote as Helpful" and "Mark As Answer".
    Thursday, August 25, 2011 8:57 AM
  • Hi Chau Tu,

    I got the same issue, tried soo many things but nothing worked.

    Finally i saved the source document to word 2003 XML document and uploaded to CRM, then finally i got the CRM Addin. 

    You wont get addin of CRM if you save the document to word XML doucment.

    I am not sure why this behavior is happening.

     

    Regards,

     


    Khaja Mohiddin|||||http://www.dynamicsexchange.com/
    • Proposed as answer by Khaja Mohiddin Thursday, October 13, 2011 11:10 AM
    Thursday, October 13, 2011 11:10 AM
  • hi Khaja,

    are you using MS office 2010 also? is it ok to save as 2003 xml document then open in word 2010? 

    please reply. 

    thanks in advance.


    ZHAI

    Friday, March 09, 2012 7:49 AM
  • Hi Guys,

    I'm actually experiencing the same issue using MS Word 2010 and CRM 2011. Macros and Active X settings all enabled but won't work. Don't have Outlook Client running.

    Any suggestions on how to get this to work? Driving me nuts!

    Dave

    Friday, March 16, 2012 11:43 AM
  • Hi you have to make sure your mail merge is enabled for a particular entity you are trying to do mail merge for.Iam facing an issue enabling mail merge for my entities its in read only format for all the entities.Any suggestion?
    Thursday, May 17, 2012 8:34 PM
  • Iam facing an issue enabling mail merge for my entities its in read only format for all the entities.Any suggestion?
    Thursday, May 17, 2012 8:36 PM
  • It may be disabled on the oob system entities of CRM. Please confirm the entity for which you would like to enable mailmerge.

    Sam


    Dynamics CRM MVP | Inogic | http://inogic.blogspot.com| news at inogic dot com

    If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    Thursday, May 17, 2012 11:59 PM
  • I'm having the same issue. This happens to only a few of our machines and not others with all the same settings. I'm wondering if it's a profile thing? I have confirmed that the user having the problem has permission to Mail Merge and also have tried my logon on her machine to no avail. I've done everything from enabling macros, reloaded the template in CRM, saved as 2003 XML, trusted the document in Word, permissions in CRM set for Mail Merge, ran a repair on Office, and still had no luck getting the CRM Add-in to show. The fact that it's working on other machines and not on some with the same settings has me baffled. I think this thing is buggy...

    • Edited by PSImonSays Wednesday, October 17, 2012 8:01 PM
    Wednesday, October 17, 2012 8:00 PM
  • This is way late in regards to the original post - but I have yet to find an correct fix at this point but here is a workaround:

    To make it work:

    1.  Manually download the CRMMailMerge.dot from:

    https: //url-of-crm/_static/Tools/MailMerge/CRMTemplate.dotm 

    (I had to put a space in the URL to post this comment prior to verification - do not leave space in there and obviously use your companies CRM url.)

    2.  Put template in users Word startup folder:

    C:/users/UserName/appdata/roaming/microsoft/word/startup

    NOTE:  this will make the button appear everytime word starts.

    3. try to start mail merge from browser CRM - may get two buttons displayed on mail merge tab - but both will work.
    This is a workaround and not really a fix.
    • Proposed as answer by Toby Tangelder Monday, August 04, 2014 8:27 AM
    Thursday, July 18, 2013 5:28 AM