none
redirect the owa link http://mail.abc.com/exchange to Https://mail.abc.com/exchange

    Question

  • redirect the owa link http://mail.abc.com/exchange to Https://mail.abc.com/exchange

    iis 6

    when ever we type url: mail.abc.com/exchange  Notworking:

    we need to type : Https://mail.abc.com/exchange  

    how change http to https exchange 2003 and iis 6

    please suggest step bye step only one front-end server for the owa

    Monday, January 13, 2014 5:48 AM

All replies

  • Hi Devendra,

    To resolve it, we need disable the HTTP redirect setting. On FE  ex2003 server, open IIS manager, expand “Default Web Site”. In the right panel, right click “HTTP Redirect”. Clear “Redirect requests to this destination” option to disable the HTTP Redirect setting. Click “Apply” to save the change.

    Then, open IE, typing your URL https://webmail.domain.com/exchange, input Exchange 2003 user’s user name and passwords, check whether Exchange 2003 user could log into OWA, check whether the problem is resolved.

    Check the Default Web Site and see if we have SSL checked.
    If so  uncheck the SSL on Default Web Site and then it should redirect /exchange from http to https

    Make sure Exchange 2003 FE has  enabled form based authentication (FBA) checked

    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question.
    That will encourage me - and others - to take time out to help you.
    Regards,
    Sathish

    Note: This settings is for Exchange 2003 server only.

    Monday, January 13, 2014 7:00 AM
  • Hi,

    My question is how redirect owa  http  to  https  in exchange 2003 iis6  steps

    we are using ssl for owa

    user just type : mail.abc.com/exchange  its  automaticaly  resolved or redirect to  the https:mail.abc.com/exchange.

    Please suggest

    Tuesday, January 14, 2014 7:54 AM