locked
registration of Microsoft Visual C++ 2010 Express

Answers

  • hi,

      thanks for your support. finally i got it registered. i just used another browser. the default browser that poped up was IE, i just copied the address from the IE and used Google Chrome. It just worked out.

    Thanks,

    Sharone Varghese

    • Marked as answer by Alexander Sun Monday, October 10, 2011 10:42 AM
    Sunday, October 09, 2011 5:16 AM

All replies

  • Can yo please check the same quest answered by Moderator

    http://social.msdn.microsoft.com/Forums/en-US/Vsexpressinstall/thread/c49a73db-a0ac-4390-9186-2f877b849187


    Thanks and Regards Selvam http://www15.brinkster.com/selvamselvam/
    Thursday, September 22, 2011 9:57 AM
  • Hello Selvam,

    prior to posting this query, i had checked the link mentioned. but that did not worked for me. does it have any other solution.

     

    sharone varghese

    Thursday, September 22, 2011 10:02 AM
  • Hello Selvam,

    prior to posting this query, i had checked the link mentioned. but that did not worked for me. does it have any other solution.

     

    sharone varghese

    Hi Sharone,

    I have tried from the following link

    http://www.microsoft.com/visualstudio/en-us/products/2010-editions/visual-cpp-express/resources

    You can choose the following option

    Product Registration
    Regsiter within 30 Days

    Register your copy of Visual C++ 2010 Express to continue using it after 30 days.
    Register Visual C++ 2010 Express ›

    I am able to register successfully and got the following message

    hank you for registering Visual C++ 2010 Express.

    Please copy and paste the key below into the registration window:

    xxxxx-xxxxx-xxxxx-xxxxx-xxxxx

    In addition, you will receive an email with links to help you get started.

     


    Thanks and Regards Selvam http://www15.brinkster.com/selvamselvam/
    Thursday, September 22, 2011 2:18 PM
  • I am at the same situation.

    the following page opened

     https://profile.microsoft.com/RegSysProfileCenter/wizard.aspx?wizid=7c945c1b-d351-4f77-b526-36e696a413d7

    but nothing is displaying and the page is buffering when left for long time.

    This too is not working for me.

     

    I need  some serious help.

    sharone varghese

    Thursday, September 22, 2011 3:32 PM
  • hi,

         Fruther i've tried by disabling my antivirus software and turning off windows firewall, that too did not work out. the screen is stuck up at the page mentioned above, with green dots circling(page buffereing, might be). i am on a broadband connection with enough connecton speed.

     

    I need to resolve tihs situation as i'm nearing the allowed period of 30 days( for me now its only 18 days remaining)

    Sharone Varghese

    Sunday, September 25, 2011 3:39 AM
  • Hi,

     

    According to your description, I will move your thread to the Installing and Registering Visual Studio Express Editions forum. Thanks for your understanding.

     

    Best Regards,

    Rob


    Rob Pan [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Wednesday, September 28, 2011 8:31 AM
  • Hi Sharone,

     

    This problem was probably caused by your network or web browser settings. I recommend you set Internet Explorer as your default web browser first. Then you can try these suggestions:

    • Make sure your internet proxy settings are configured correctly.
    • Try resetting all the IE security settings to default (even if it's not your default browser).

     

    I strongly recommend you change another computer or another network environment to have an attempt.

     

    I hope this helps.

     

    Best Regards,


    Alexander Sun [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Alexander Sun Wednesday, October 05, 2011 3:23 AM
    • Unmarked as answer by Alexander Sun Wednesday, October 05, 2011 10:28 AM
    Wednesday, September 28, 2011 4:06 PM
  • Hi Alexander,

        Thanks for your concern. I've tried what you 've mentioned, but my situation is not changed- the registration page is in the buffering (green dots circling) state even when i leave the page for an hour of more. Again i am working on an internet connection having an average speed of 200kbps. I am running out of time. Only a few more days are remaining for me. I need some serious help.

     

    Sharone Varghese

    Wednesday, October 05, 2011 5:33 AM
  • hi,

      thanks for your support. finally i got it registered. i just used another browser. the default browser that poped up was IE, i just copied the address from the IE and used Google Chrome. It just worked out.

    Thanks,

    Sharone Varghese

    • Marked as answer by Alexander Sun Monday, October 10, 2011 10:42 AM
    Sunday, October 09, 2011 5:16 AM
  • I solved this problem by adding https://profile.microsoft.com to my trusted sites.

    I suspect it is cookie related.

    However I cannot understand why Microsoft allow this kind of problem to persist. I have repeated problems logging into MSDN for example. Is this because I have tightened up my cookie policy to "no third party cookies"?

    • Proposed as answer by Benhaha Saturday, December 17, 2011 8:47 PM
    Saturday, December 17, 2011 8:22 PM