none
Parando uma contagem regressiva

    Question

  • Olá pessoal! Eu postei aqui como efetuava uma contagem regressiva e agora eu gostaria de parar esta contagem caso eu tivesse uma solução desta contagem: Vou explicar melhor:

      A B C

    1 Prazo Contador Situação

    2 30/05/11 =A2-Hoje() OK

     

    Então: Eu gostaria de colocar um SE na formula que esta em B2 que é o contador regressivo, caso o meu cliente entregue dentro do prazo, qdo eu escrever OK, esta contagem pare.

    Alguém pode me ajudar!

    Obrigado!

     

    Wednesday, May 18, 2011 1:52 AM

Answers

  • Olá Libeck,

    Preparei duas soluções para seu problema, veja a que te atende melhor.

    Solução 1

    A                          B                                 C                  D               E

    1 Inicio do projeto Dias antes do Projeto Dt. De Inicio Contador Situação
    2 27/07/2001 60 28/5/2011   OK

    Fórmula aplicada para esta solução: =SE(E2<>"OK";C2-HOJE();" ")
    OBS.: Neste caso após a entrada do OK, o contador fica em branco.

    Solução 2

    A                          B                                 C                   D               E              F

    Inicio do projeto Dias antes do Projeto Dt. De Inicio Contador Situação Dia entrega
    27/07/2001 60 28/5/2011 -6 OK 12/5/2011

    Fórmula aplicada para esta solução: =SE(E2<>"OK";C2-HOJE();F2-HOJE())
    OBS.: Neste caso após a entrada do OK será efetuado o calculo da data de entrega menos o dia atual, deve ser inserido a nova coluna dia entrega.

     

    Espero ter ajudado, se sim, por favor Marcar como resposta.

    Abraços,


    Carlos Carvalho Citrangulo Junior
    Microsoft Certified Professional
    Microsoft Certified Desktop Support Technician
    MCTS Microsoft Windows Vista Configuration
    MCITP Enterprise Support Technician
    Profissional 5 Estrelas Microsoft
    http://carloscitrangulo.wordpress.com
    Wednesday, May 18, 2011 3:23 AM

All replies

  • Olá Libeck,

    Preparei duas soluções para seu problema, veja a que te atende melhor.

    Solução 1

    A                          B                                 C                  D               E

    1 Inicio do projeto Dias antes do Projeto Dt. De Inicio Contador Situação
    2 27/07/2001 60 28/5/2011   OK

    Fórmula aplicada para esta solução: =SE(E2<>"OK";C2-HOJE();" ")
    OBS.: Neste caso após a entrada do OK, o contador fica em branco.

    Solução 2

    A                          B                                 C                   D               E              F

    Inicio do projeto Dias antes do Projeto Dt. De Inicio Contador Situação Dia entrega
    27/07/2001 60 28/5/2011 -6 OK 12/5/2011

    Fórmula aplicada para esta solução: =SE(E2<>"OK";C2-HOJE();F2-HOJE())
    OBS.: Neste caso após a entrada do OK será efetuado o calculo da data de entrega menos o dia atual, deve ser inserido a nova coluna dia entrega.

     

    Espero ter ajudado, se sim, por favor Marcar como resposta.

    Abraços,


    Carlos Carvalho Citrangulo Junior
    Microsoft Certified Professional
    Microsoft Certified Desktop Support Technician
    MCTS Microsoft Windows Vista Configuration
    MCITP Enterprise Support Technician
    Profissional 5 Estrelas Microsoft
    http://carloscitrangulo.wordpress.com
    Wednesday, May 18, 2011 3:23 AM
  • Olá Carlos, obrigado pela ajuda, na verdade eu gostaria que o contador ficasse congelado para que o nr de dias apresenta-se no relatorio, mas não deixa de em partes solucionar o problema. 

    Muito Obrigado!

     

    Thursday, May 19, 2011 3:06 AM