none
Setup Runtime files fails VFP 9.0

    Question

  • When trying to install VFP 9 from the original disk on to a windows 7 64 bit computer (right clicking on setup and saying "run as administrator") -- I am logged in as a user that has all administratve rights.  However, it fails to install the Runtime Files.  When I review the log it says this is the section that fails:

    ____________

    [06/09/11,11:20:14] Setup.exe: GetGlobalCustomProperty({4F8791EE-486F-44B5-952B-F28F9FD58BD0})
    [06/09/11,11:20:14] VS70BaseUI: ISetupManager::GetGlobalCustomProperty() failed to find global prop in CProgressPage::RunningComponent()
    [06/09/11,11:20:14] VS70BaseUI: {4F8791EE-486F-44B5-952B-F28F9FD58BD0}
    [06/09/11,11:20:14] Setup.exe: IsRunningUnattended
    [06/09/11,11:20:15] vs70uimgr: Entering DisplayFinal() method.
    [06/09/11,11:20:15] Setup.exe: GetGlobalCustomProperty({710A502B-4669-405C-A985-BA21545509BA})
    [06/09/11,11:20:15] vs70uimgr: ISetupManager::GetGlobalCustomProperty() failed to find global prop in CUIMgr::GetGlobalProperty()
    [06/09/11,11:20:15] Setup.exe: GetGlobalCustomProperty({47EAF7DE-458C-4C05-B3E1-82B9C563679B})
    [06/09/11,11:20:15] vs70uimgr: ISetupManager::GetGlobalCustomProperty() failed to find global prop in CUIMgr::GetGlobalProperty()
    [06/09/11,11:20:15] vs70uimgr: Entering Next() method.
    [06/09/11,11:20:15] Setup.exe: GetComponents()
    [06/09/11,11:20:15] Setup.exe: get_Components()
    [06/09/11,11:20:15] Setup.exe: GetGlobalCustomProperty({89D8A61F-50C2-4F93-BCF2-9DC2F9501D74})
    [06/09/11,11:20:15] VS70BaseUI: DepCheck indicates Setup Runtime Files is not installed.
    [06/09/11,11:20:15] VS70BaseUI: ***ERRORLOG EVENT*** : DepCheck indicates Setup Runtime Files is not installed.
    ____________

    can anyone help me install the runtime files properly so I can carry on with installing VFP 9.0?


    need help
    Thursday, June 09, 2011 5:32 PM

Answers

All replies