none
Windows 7 Windows Installer (64 bit)

    General discussion

  • Hallo Community,

     

    Ich habe folgendes Problem:

    Seit 2 wochen einen neuen PC mit Win 7 Ultimate 64 bit

    bis gestern lief alles ganz normal, aber dann wollte ich iTunes installieren und bekomme andauernd die Meldung, dass auf den WindowsInstaller-Dienst nicht zugegriffen werden kann. Ich habe mich schon dumm und duselig bei Google gesucht und alles mögliche ausprobiert:

    msiexec \unregister

    msiesec \regserver

    WinInst-Dienst neugestartet

    ich würde gerne vermeiden Windows 7 neu installieren zu müssen

     

    schon mal danke im vorraus

    the_user

    Sunday, March 27, 2011 12:20 PM

All replies

  • Hi,

    Am 27.03.2011 14:20, schrieb the_user:

    bis gestern lief alles ganz normal, aber dann wollte ich iTunes installieren

    Apple Software kann man nicht installieren ... :-P
    SCNR

    msiexec \unregister

    Computer neustarten
    dann erst

    msiesec \regserver

    Tschö
    Mark


    Mark Heitbrink - MVP Windows Server - Group Policy

    Homepage:    www.gruppenrichtlinien.de - deutsch
    GPO Tool:    www.reg2xml.com - Registry Export File Converter
    NNTP Bridge: http://communitybridge.codeplex.com/releases

    Sunday, March 27, 2011 4:49 PM
  • Funktioniert leider nicht. (gerade ausprobiert)

    aber was ich merkwürdig fend, ich habe keine Meldung, kein Popup etc bekommen wenn ich unregister gemacht habe

     

    hoffe auf weiter Lösungsvorschläge

    the_user

    Sunday, March 27, 2011 6:26 PM
  • Am 27.03.2011 schrieb the_user:

    Seit 2 wochen einen neuen PC mit Win 7 Ultimate 64 bit

    bis gestern lief alles ganz normal, aber dann wollte ich iTunes installieren und bekomme andauernd die Meldung, dass auf den WindowsInstaller-Dienst nicht zugegriffen werden kann. Ich habe mich schon dumm und duselig bei Google gesucht und alles mögliche ausprobiert:

    Kannst Du etwas anderes installieren? Funktionieren die Windows
    Updates? Gibts Fehlermeldungen im Ereignisprotokoll?

    Servus
    Winfried


    Connect2WSUS: http://www.grurili.de/tools/Connect2WSUS.exe
    GPO's: http://www.gruppenrichtlinien.de
    Community Forums NNTP Bridge: http://communitybridge.codeplex.com/
    Reg2xml:  http://www.reg2xml.com - Registry Export File Converter

    Sunday, March 27, 2011 7:16 PM
  • Hallo the_user,

    Schau Dir die folgende Diskussion an. Vielleicht findest Du etwas dass Dir weiter helfen kann.

    iPhone in Windows 7

    Grüße,

    Robert


    Monday, March 28, 2011 8:07 AM
  • Hi,

    Das neueste Setup-Packet für x64 downloaden und als Administrator (also elevated) ausführen - dann sollte es klappen.

    Warum man in die Installroutine dafür keine Abfrage integriert oder wenigstens eine vernünftige Fehlermeldung ist mir schleierhaft ... andere schaffen das ja auch (liegt wohl am i - wie inacceptable)

    Monday, March 28, 2011 2:06 PM
  • Hi,

    Das neueste Setup-Packet für x64 downloaden und als Administrator (also elevated) ausführen - dann sollte es klappen.

    Warum man in die Installroutine dafür keine Abfrage integriert oder wenigstens eine vernünftige Fehlermeldung ist mir schleierhaft ... andere schaffen das ja auch (liegt wohl am i - wie inacceptable)


    warum gehst du davon aus, dass ich das falsche paket genommen habe?

     

    Problem existiert weiterhin und im ereignislog habe ich nichts relevantes gefunden -.-

    bis jetzt konnte ich alle anderen sachen installieren und die winupdates funktionieren normal

    werde iTunes jetzt nochmal herunterladen, vllt. ist ja der download defekt

     

    the_user

    Monday, March 28, 2011 6:53 PM
  • Hi,

    Das neueste Setup-Packet für x64 downloaden und als Administrator (also elevated) ausführen - dann sollte es klappen.

    Warum man in die Installroutine dafür keine Abfrage integriert oder wenigstens eine vernünftige Fehlermeldung ist mir schleierhaft ... andere schaffen das ja auch (liegt wohl am i - wie inacceptable)


    warum gehst du davon aus, dass ich das falsche paket genommen habe?

     

    Problem existiert weiterhin und im ereignislog habe ich nichts relevantes gefunden -.-

    bis jetzt konnte ich alle anderen sachen installieren und die winupdates funktionieren normal

    werde iTunes jetzt nochmal herunterladen, vllt. ist ja der download defekt

     

    the_user


    Ich habe das gleich Problem mit Gdata AVK Antivirus  Software . Immer wenn eine MSI Datei geladen werden sollte.
    Haben Sie eine Lösung gefunden ??
    Danke
    Friday, May 20, 2011 7:35 AM
  • LCML:

    Ich habe das gleich Problem mit Gdata AVK Antivirus  Software . Immer wenn eine MSI Datei geladen werden sollte.

    Was heißt das genau? Die Installation von Gdata klappt nicht? Welche Fehlermeldung tritt auf?
    Bitte genaue Angabe, möglichst mit Fehlernummer.

    Siehe auch hier:
    http://www.winfaq.de/faq_html/Content/tip1000/onlinefaq.php?h=tip1275.htm
    Microsoft Installer Cleanup Tool: http://download.mshelper.de/microsoft/tools/msicuu2.exe
    http://www.borncity.com/blog/2011/03/06/microsoft-installer-cleanup-tool-ist-in-rentewie-fixe-ich-installationsprobleme/
    http://support.microsoft.com/kb/324516/de

    Friday, May 20, 2011 8:58 AM