none
Outlook não sincroniza todas as mensagens em subpastas no Exchange

    Question

  • Bom dia Pessoal,

    Estou com um grande problema ao utilizar o Exchange 2010 SP1 e Outlook 2010.

    Os usuário criam subpastas e movem as mensagens para lá, mas as mensagens simplesmente "somem" após movê-las.

    Ao conectar via OWA, as mensagens aparecem dentro das subpastas, mas no Outlook não. O Outlook está conectado e enviando/recebendo normalmente, apenas estas subpastas não aparecem as mensagens.

    PS: Foram importadas algumas mensagens de um backup, este backup que criou algumas destas subpastas, as mensagens antigas estão lá, mas as recentes, que movemos aparecem apenas no OWA.

    Obrigado!


    Atenciosamente, _________________________________________________________ Gustavo D. Cardoso - NGR Network http://www.ngrnetwork.com.br

    Monday, July 23, 2012 4:09 PM

Answers

All replies

  • Boa tarde,

    O modo cache esta habilitado no outlook?
    1. Feche o Outlook.
    2. Clique em Iniciare clique em Painel de controle.
    3. Clique duas vezes no ícone email .
    4. Clique em Mostrar perfis.
    5. Selecione seu perfil atual e clique em Propriedades.
    6. Clique em contas de email.
    7. Clique em Exibir ou alterar contas de email existentese clique em Avançar.
    8. Selecione sua conta do Exchange e clique em Alterar.
    9. Clique para desmarcar a caixa de seleção Use Cached Exchange Mode e clique em Avançar.
    10. Clique em Concluir, clique em Fechare clique em OK.
    11. Inicie o Outlook.
    12. Na Lista de pastas, expanda As pastas de pesquisaComo atualizar as pastas de pesquisa, podem ser exibidos do OWA.


    Douglas Urbano

    Monday, July 23, 2012 4:17 PM
  • Olá Douglas,

    Primeiramente obrigado pela Resposta.

    Já desmarquei o Modo de Cache, mas as mensagens não aparecem no Outlook mesmo assim (Em qualquer máquina que eu o configure).

    O estranho é que ao clicar com o botão direito sobre a pasta > propriedades > sincronização me mostra 34 itens (Exemplo de uma pasta), mas consigo ver apenas 6 mensagens (que foram importadas anteriormente), as mensagens movidas, apenas via OWA...


    Atenciosamente, _________________________________________________________ Gustavo D. Cardoso - NGR Network http://www.ngrnetwork.com.br

    Monday, July 23, 2012 4:23 PM
  • Boa tarde,

    Na verdade, era para deixar marcada a opção Cached Exchange Mode. Desculpe, digitei de forma incorreta.

    Você já fez um teste, de remover esta conta e, criar novamente no perfil do usuário? Você usando usando via Exchange correto? Ou esta usando via pop?

    Se você fizer um teste com seu usuário de email, criando subpastas, tu também não consegue acessar a não ser, pelo OWA? 


    Douglas Urbano

    Monday, July 23, 2012 4:39 PM
  • Isso, estou usando via Exchange, mas qualquer coisa que arrasto para as subpastas, fica apenas visível via OWA.

    Atenciosamente, _________________________________________________________ Gustavo D. Cardoso - NGR Network http://www.ngrnetwork.com.br

    Monday, July 23, 2012 5:14 PM
  • Boa tarde,

    Tu tentou excluir o .ost e tentou novamente o acesso para ver se sincroniza?

    Suas configurações MAPI não estão como disable não né?


    Douglas Urbano

    Monday, July 23, 2012 5:41 PM
  • Bom dia.

    Crie um novo perfil do Outlook.

    Abraço.


    Se útil, classifique.
    Matheus M. Bertuco
    MCT, MCSA, MCTS, MCP.
    Meu Blog: http://matheusbertuco.wordpress.com/
    Uma nova comunidade técnica: http://www.msitpro.com.br/

    Friday, August 24, 2012 3:24 PM
  • Bom dia

    Amigo tive um problema com as mesmas caracteristicas do seu o problema estava nas configurações de exibições do outlook, estava habilitado um filtro para mostrar apenas as mensagens não lidas verifique a conta do usuário em algum client do outlook.

    Tuesday, August 28, 2012 3:03 PM