none
Office Professional 2010 Word: automatische Silbentrennung und Cursorposition

    Question

  • Hallo,

    ich habe gestern Office 2010 installiert und nun ein seltsames Problem festgestellt:

    Bei meinem vorhandenen mit Office 2003 erstellen Dokument ist die automatische Silbentrennung eingeschaltet, Formatierung im Blocksatz. Wenn ich mich nun mit den Cursortasten (bzw. Strg-Cursortasten) durch den Text bewege steht der Cursor nicht am Wortanfang, sondern irgendwo mitten drin. Wo sich die Einfügemarke tatsächlich befindet kann man erst sehen, wenn ein Buchstabe gedrückt wird (Ist natürlich immer die falsche Stelle). Danach lässt sich wieder normal mit den Tastenkombinationen navigieren.

    Das Problem tritt nur auf, wenn man während des Schreibens in die vorherige Zeile mit [Strg <-] zurückgeht. Geht man später wieder dahin, ist es kein Problem. Beim Ausprobieren habe ich auch festgestellt, dass plötzlich der erste Teil des Wortes verschwunden ist, löscht man einen Teil vorher ist das Wort wieder komplett zu sehen.

    Gibt es da Abhilfe oder kann jemand das Problem nachvollziehen?

    Sunday, July 25, 2010 11:12 AM

All replies

  • Ich habe das gleiche Problem mit einem Word Dokument. Automatische Silbentrennung aktiviert, Blocksatz.
    Tuesday, March 01, 2011 1:29 PM
  • ich habe dasselbe problem und mich schon mehrmals geärgert, weil ohne hinzuschauen was geändert, aber alles umsonst, weil der cursor falsch war.

    das word 2010 hat noch mehr macken, besser ich hätte es nicht gekauft

    Saturday, March 05, 2011 9:53 PM
  • Hallo zusammen,

    habe genau das gleiche Problem mit der Cursoranzeige in Word 2010: Teilweise verschwimmen auch die Wörter ineinander und werden erst nach Eingabe oder Löschen eines Buchstabens korrekt angezeigt. Scheint sich fast um einen Grafikfehler zu handeln - welche Grafikkarten habt ihr denn eingebaut? In meinem Rechner steckt eine ATI-Radeon-Karte...

    Wednesday, May 25, 2011 3:21 PM
  • Mit der Grafikkarte hat das Problem nicht zu tun. Ich verwende Office 2010 Academic auf einem Netbook mit ATI-Karte und einem Desktop mit Nvidia-Karte.

    Aber anscheinend wird das Thema ignoriert.

    Tuesday, July 05, 2011 10:29 AM
  • In einem anderen Forum habe ich gelesen, dass der Grafikbug mit dem Anzeigemodus "Entwurf" umgangen werden kann.

    Also zunächst mit ENTWURF den Text schreiben und korrigieren und danach erst in den "Layout" Modus wechseln. Das ist zwar nur ein Workaround und peinlich für Microsoft, aber immerhin eine praktikable Lösung.

    Vielleicht gibt es ja noch einen Patch dagegen, aber vermutlich ist das was tief mit der Rengeringengine nicht in Ordnung und wird mglw. in "15" gefixt.

    Gruß

    EG


    Friday, July 06, 2012 8:11 AM
  • Ich habe dasselbe Problem - tritt nicht nur mit der oben genannten Tastenkombinantion auf und lässt sich ganz leicht reproduzieren:

    Blocksatz, Automatische Silbentrennung und eine Word-Version 2010 oder 2011 (ja, auch auf dem Mac tritt das Problem auf!). Der Fehler ist völlig unabhängig vom Betriebssystem oder der verbauten Grafikkarte und tritt überall auf.

    Man schreibe ein paar Absätze und klickt dann in eine der vorhergehenden Zeilen desselben Absatzes. Dann wird der Cursor nicht an der angeklickten Stelle angezeigt, sondern leicht versetzt. Tippt man dann etwas, schreibt man an ganz anderer Stelle. Das liegt wohl daran, dass die Silbentrennung noch nicht korrekt angepasst ist. Erst nachdem man nun an falscher Stelle getippt hat, kann man wieder an die richtige Stelle navigieren.

    Das Problem ist derart leicht auf allen Rechnern reproduzierbar, dass mir völlig unerklärlich ist, wie es das in die Final-Version zweier Office-Varianten geschafft hat und bis heute (!) nicht gefixed ist. Ich habe das Problem jetzt seit fast 2 Jahren... Ein Patch wäre unbedingt erforderlich - im Entwurfsmodus will ich ja gerade nicht schreiben! (Dennoch danke für den Tip)

    Friday, July 27, 2012 2:12 PM