locked
Your current security settings do not allow this file to be downloaded

    Question

  • Hi all

    I am getting this security alert popping up in Quicken 2011 (the Australian Version). I have attached a PDF document to a transaction and when I come to view it, the above message appears. I have literally tried everything. I sent this email to Quicken just to let them know what I have tried (based on what I have found on the internet) as they are also trying to assist (also with no luck)

     

    1. Changing the security of the PDF document
     
    Right clicking on the PDF document, click ‘unblock’ in the bottom and then attach it to the transaction.
     
    2. Changing security settings for the local intranet 
    1. Start Internet Explorer 6.
    2. On the Tools menu, click Internet Options.
    3. In the Internet Options dialog box, click the Security tab.
    4. Click Local intranet, and then click Custom Level.
    5. Under Reset Custom Settings, click Medium in the Reset to list.
    6. Click OK two times.
    3. Use a different version of Adobe Reader
      
    Uninstalled Adobe Reader X (10.1) and installed 9.1 (these are the only 2 which can be installed for Windows 7). OBSERVATION – Adobe Reader X is not compatible at all with my Quicken i.e if Quicken is open I cannot open any PDF documents.
      
    4. Use a different PDF reader altogether
      
    5. Changed some other settings as below
     
    - Open Internet Explorer browser
    - Go to Tools menu
    - Select Internet Options
    - Go to Security tab
    - Select Internet zone
    - Click on "Custom level..."
    - Under Downloads category, enable the option "File download"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching applications and unsafe files"
    - Under Miscellaneous category, select Prompt (recommended) for the option "Launching programs and files in an IFRAME"
    - Validate the changes by clicking on OK
    - Leave the Internet Options
    - Close the browser
     
    6. In Windows Live Mail
     
    Go to Tools/ Options/ Security
    then uncheck the box marked " Do not allow attachments to be saved or opened that could potentially be a virus"
    Click "apply"
     
    7. Uninstall all Anti Virus Programs
    Your help would be greatly appreciated!!!

    Monday, June 13, 2011 10:32 AM