locked
XNA Game Studio Express for Visual C# Express 2008

    Question

  • I have tried to install xna game studio express - but it says I need visual c# express 2005. How can I get it to work with 2008?
    Tuesday, January 22, 2008 9:12 PM

Answers

  • Hi,

     

    As far as I know, XNA Game Studio isn't supported in Visual Studio 2008. If you would like to work with XNA Game Studio, you'd better choose VC# 2005 Express with SP1. Try to check out this thread about XNA with VS 2008 Express discussions - http://forums.xna.com/thread/33469.aspx

     

    Hope this helps,

     

    Friday, January 25, 2008 3:48 AM

All replies