locked
%localappdata% where is it? Trying to delete files because of error connecting to .sqlserver instance?

    Question

  • Hi, I'm trying to find the local app data? Is it a folder? Sorry for the dumb question. I can't seem to get a good build? I always get this error..

    Thanks

    Tim


    Tim
    Thursday, June 30, 2011 10:04 PM

Answers

  • "%localappdata%" this is "%USERPROFILE%\AppData\Local". For example c:\users\ravi\AppData\Local
    Thursday, June 30, 2011 10:15 PM
  • Hi Tim

     

    AppData Folder is a hidden folder, to see you need change: folder options, view, hidden files and folders, select: Display files, folders and hidden units.

     

    Jaime


    Thursday, June 30, 2011 10:32 PM
  • The AppData folder has hidden attribute set by default. To unhide this folder (and others), open the Folder Options in the Vista Control Panel, and on the “View” tab, change the option to “show hidden files and folders”, and click OK.
    Thursday, June 30, 2011 10:32 PM

All replies

  • "%localappdata%" this is "%USERPROFILE%\AppData\Local". For example c:\users\ravi\AppData\Local
    Thursday, June 30, 2011 10:15 PM
  • Thanks Ravi.. I thought it was a share.. Anyway, regards

    Tim


    Tim
    Thursday, June 30, 2011 10:17 PM
  • "%localappdata%" this is "%USERPROFILE%\AppData\Local". For example c:\users\ravi\AppData\Local


    Ravi,

    I stll can't find the AppData folder. Even did a search on my laptop using Vista? Help! Looked under users\myname\ and of course I have all the other folders.. Can you explain to me so it's easy to find sir. :-)

    God speed

    Tim


    Tim
    Thursday, June 30, 2011 10:25 PM
  • Hi Tim

     

    AppData Folder is a hidden folder, to see you need change: folder options, view, hidden files and folders, select: Display files, folders and hidden units.

     

    Jaime


    Thursday, June 30, 2011 10:32 PM
  • The AppData folder has hidden attribute set by default. To unhide this folder (and others), open the Folder Options in the Vista Control Panel, and on the “View” tab, change the option to “show hidden files and folders”, and click OK.
    Thursday, June 30, 2011 10:32 PM
  • Thanks.. Got it.. I was trying to find the folder options.. Got it..

    Regards

    TIm


    Tim
    Thursday, June 30, 2011 10:42 PM