none
Internet com ip fixo nao funciona em algumas maquinas

    Question

  • Ola pessoal ... bom dia..

    Estou com um problema aqui... Espero que alguem saiba como resolver pq eu ja tentei de tudo...

    temos internet banda larga da net aqui na empresa... ate então todas as maquinas funcionavam normalmente a internet... qndo tive que formatar o servidor... dps disso a internet em algumas maquinas so funciona com ip via dhcp do roteador... e as q nao funcionam eu rodo o diagnostico de conexao e aparece esse erro:

    "o computador parece estar configurado corretamente, mas o dispositivo ou o recurso (www.microsoft.com) não está respondendo"

    vai entender ... =(

    alguma ideia... ???

    Friday, February 22, 2013 1:15 PM

All replies

  • Willian,

    Compare as configurações de DNS das máquinas com IP fixo com as DHCP.

    Se as máquinas DHCP estiverem configuradas para receber configuras de IP e DNS automaticamente, o roteador fornece todos esses dados para o cliente, no caso do IP fixo não.


    Carlos Eduardo Ferreira

    Friday, February 22, 2013 1:54 PM
  • Carlos...

    O misterio e que as configuracões são as mesmas .. tanto dhcp do router quanto ip fixo... funcionava tudo perfeitamente ate eu formatar o servidor... ai o negocio desandou...

    Friday, February 22, 2013 2:27 PM
  • Qual era a função do servidor que você formatou?

    Domínio, DNS, ... ?

    O que acontece quando você executa o comando tracert www.microsoft.com nas máquina com fixo?

    Carlos Eduardo Ferreira


    Friday, February 22, 2013 2:30 PM
  • Desculpa os erros de portugues... meu teclado ta uma droga... =(

    eu tenho um servidor de dominio aqui... meu servidor de internet fica fora do dominio... eu uso compartilhamento de conexao com internet com duas placas de rede... sendo que todas as maquinas do dominio fazem consulta dns no servidor de dominio e no servidor de internet (os dois dns setados nas maquinas como dns 1 e dns 2)... ja fiz teste de dns com o nslookup e ta td ok... tanto direto como recursivo...

    fiz o tracert -d www.google.com.br e deu 3 saltos e com o www.microsoft.com passou de 10 saltos...

    o interessante e que antigamente esse tipo de consulta passava por uns 8 servidores da internet da net ate chegar ao endereco.. hoje em dia passa por uns 2... nao sei se foi por causa dessa mudanca da internet da net...

    Friday, February 22, 2013 3:03 PM
  • Qual servidor foi formatado?

    Carlos Eduardo Ferreira

    Friday, February 22, 2013 3:13 PM
  • foi formatado o de internet (proxy) que fica fora da rede...
    Friday, February 22, 2013 3:24 PM
  • Mudou alguma configuração de rede desse servidor?

    Você já tentou limpar o cache dos clientes com o comando "ipconfig /flushdns" ?


    Carlos Eduardo Ferreira

    Friday, February 22, 2013 3:29 PM
  • nao mudei nenhuma configuracao... e o comando ipconfig e a primeira coisa que faco... qndo o problema aparece...ja tirei o maquina dos registros A do dns e coloquei novamente so pra ver se era isso, mas continua dando o problema...

    Friday, February 22, 2013 3:38 PM
  • Se você alterar as máquinas para DHCP a internet volta a funcionar?

    Carlos Eduardo Ferreira

    Friday, February 22, 2013 5:37 PM
  • mano.. ta uma coisa estranha pra caramba... cai a conexao da maquina... ai e coloco dhcp, ai funciona... passa um tempo cai com o dhcp, entao eu coloco estatico... ai funciona... nem sei mais o que pensar...

    =(

    Friday, February 22, 2013 6:16 PM
  • Essas máquinas que caem tem algum acesso limitado? 

    O proxy tá fazendo o cache corretamente?

    Até as DHCP que funcionavam estão com problema agora?


    Carlos Eduardo Ferreira

    Friday, February 22, 2013 6:22 PM
  • Bom como  as maquinas possuem conta de default user no dominio... elas tem suas limitacoes...

    mano o que eu estou suspeitando e da rabela arp da maquinas... o meu servidor possue duas placas de rede... uma on e outra off... antes de formatar a sequencia de cabos era cabo que sai do modem -> servidor e outra servidor -> switch liberando internet pra empresa... ou seja o meu ip do proxy ta em outra placa de rede, fazendo a maquina procurar internet em outra placa... nao sei se eu to certo quando ao arp...

    a minha maquina ta com esse problema , entao zerei o arp dela com o comando arp -d... ela ta gerando um novo arp a partir da rede... vamos ver o que acontece...

    Friday, February 22, 2013 7:32 PM
  • Mas você não está usando roteador?

    Como está a sua estrutura?

    O servidor além de proxy é firewall também?


    Carlos Eduardo Ferreira

    Friday, February 22, 2013 7:46 PM
  • Mano...

    o meu Roteador é so pra distribuir acesso internet wirelles, to pensando em colocar um proxy linux com firewall aqui... a minha empresa e pequena... mas o router distribui ip  dhcp via cabo tbm caso alguem precise de rede e eu nao precisar configurar ip manual... os ips configurados para wirelles e fixo sao diferentes pra nao gerar conflito de ip... o proxy só proxy msm, nao tem firewall ainda...

    a minha rede... internet-> modem -> servidor de proxy -> rede interna... mas o servidor de proxy ta fora do meu dominio... ate eu colocar um linux com firewall

    Friday, February 22, 2013 8:02 PM
  • Muita informação ao mesmo tempo.

    Acredito até que já esteja ocorrendo conflito de IP.
    O ideal é deixar o Servidor distribuir o IP.
    Fique atento que a classe do IP do roteador deve ser diferente da classe da placa de rede interna do Servidor.

    Tuesday, February 26, 2013 3:14 PM
  • Conseguiu resolver algo William?

    JB

    Wednesday, February 27, 2013 6:10 PM
  • No servidor de proxy tem ip fixo? vc consegue acessar internet?

    se sim vá no cmd digite ipconfig /all

    anote a mascara de subrede, que tem que ser a mesma para rede inteira

    prefira pelo IP estático em todas as máquinas.

    Thursday, March 07, 2013 7:13 PM
  • certo... mas ai se eu colocar a classe de ip do roteador diferente da minha rede fixa eu perco o acesso aos servidores pela rede wirelles...  ai ñ rola... cara mas na minha rede é ip fixo e os ips dhcp do router e gerado de 100 em diante e nenhuma da maquinas tem o ip fixo que chegue perto do ip 100... logicamente ñ tem como gerar conflito de ip... eu penso assim...
    Friday, April 05, 2013 5:03 PM
  • Olha, vc pode manter todos na mesma rede, mesmo com roteador Wireless. Para isso, basta desativar o servidor DHCP nos roteadores Wireless. Dessa forma, todos os IPs serão distribuidos pelo modem.

    Conclusão: Vc deve ficar somente com um servidor DHCP ativo. Preferencialmente o que está compartilhando a Internet.


    Boa Sorte! Jorge Borges.

    Friday, April 05, 2013 5:44 PM
  • Coloque ip fixo na maquina, e no campo dns coloque o ip do servidor e faça o teste!
    Tuesday, February 25, 2014 1:54 PM