none
Sharepoint 2010 search not working host header SharePoint deployment

    Question

  • Hello,

    I get a following error when trying to crawl any sites. Has anyone same problem or fix for it. I have tried to to google answers with no luck. Everything else works like a charm.

    The start address https://domain.name cannot be crawled.

    Context: Application 'Search_Service_Application', Catalog 'Portal_Content'

    Details:

    This URL is part of a host header SharePoint deployment and the search application is not configured to crawl individual host header sites. This will be crawled as a part of the host header Web application if configured as a start address. (0x80040de4)

    Tuesday, November 02, 2010 6:25 PM

All replies

  • Markku,

    I am having the same issue. Were you able able to figure out the solution to this one?

    Thanks

    Friday, December 17, 2010 4:47 AM
  • Hi Markku and Karim,

    I'm facing the same issue.

    I found in "SharePoint Server 2010 Cumulative Update Server Hotfix Package (MOSS server-package): December 31, 2010" the following fix:

    "You have a SharePoint farm that has multi-crawl target Web Front Ends (WFEs). Then, you set up a search crawl for the farm by enabling the crawl target feature. In this situation, the host header site collections are not crawled by using the crawl target WFEs. Instead, the search uses Domain Name System (DNS) to resolve the crawl target WFEs.

    Note By default, the crawl target feature is not used for host header site collections. This feature is controlled by the search application setting AllowHostHeaderCrawlTarget"

    Firstly, I don't know how to enable the crawl target feature and secondly, I'm not sure that this patch will resolve my problem.

    Any thoughts?

    Thursday, January 27, 2011 8:34 AM
  • Not quite sure I agree with this answer.  This issue deals with host header site collections in multi-tenancy - if you name your host header site collection the same as the hosting web application you've just defeated the purpose of multi-tenancy.
    http://www.spdan.com
    Thursday, February 17, 2011 11:55 PM
  • Hi Dan,

    We are ready to discuss.

    Our e-mail below

    Thanks.


    Best regards, Dmitry Fitsner Support@ExpertServices.us | WebsitePanel Installations, Support & Consulting | Enterprise Solutions Planning & Deployment & Support. Website: ExpertServices.us
    Friday, February 18, 2011 12:56 AM
  • Did anyone find a better solution for this?

     

    "ExpertServices Support Team" - were you able to help the original poster?


    Wednesday, June 15, 2011 11:37 AM