none
Pacote de Linguagem

    Question

  • Galera tenho instalado o MOSS 2007 e depois instalei o Pack de Linguagem para portugues.
    Porem quando vou criar um Site novo não me aparece o drop com as linguagens para escolher. O que pode estar acontecendo? É problema na ordem de instalação? Instalação errada?
    Desenvolvedor Web
    Wednesday, March 03, 2010 2:12 PM

Answers

All replies

  • Daniel, Depois de instalar o pack de linguagem vc rodou o "SharePoint Products and Technologies Configuration Wizard" novamente? Todos os service packs estão instalados? mesmo os de language?
    Abraço, Ivan Costa http://ivannw.spaces.live.com twitter: @ivannw
    Wednesday, March 03, 2010 6:27 PM
  • Sim. SP1 do SharePoint e o Sp1 e o SP2 do pack de linguagem e depois rodei o Wizard, mas nada de aparecer o drop nas criações dos novos sites.
    Desenvolvedor Web
    Wednesday, March 03, 2010 7:25 PM
  • faltou o SP2 do sharepoint. aplica e executa o wizard novamente.
    Abraço, Ivan Costa http://ivannw.spaces.live.com twitter: @ivannw
    • Marked as answer by Daniel Dac Thursday, March 04, 2010 8:35 PM
    Wednesday, March 03, 2010 7:27 PM
  • Daniel,

    Primeiro deveras instalar a versao do Language Pack para Wss e depois o Language Pack para MOSS.

    André Lage Microsoft SharePoint, CRM and Sybase Consultant
    Blog:http://aaclage.blogspot.com
    Codeplex:http://spupload.codeplex.com/http://simplecamlsearch.codeplex.com/
    • Marked as answer by Daniel Dac Thursday, March 04, 2010 8:35 PM
    Thursday, March 04, 2010 1:43 PM
    Moderator