none
NETCFv2.wm.armv4i.cab can't install on UTStarcom PPC6700

    Question

  • Hello,

    Trying to install NETCFv2.wm.armv4i.cab onto a phone with WM 5.0. The PPC is a UTStarcom PPC6700.

    Receive the following message on the PPC when trying to install.

    Microsoft .NET framework cannot be installed

    The signature date of NETCFv2.wm.armv4i.cab is August 27, 2005 12:52:06 AM.

    Has anyone seen this before. Is the NETCFv2.wm.armv4i.cab the most recent version?

    Thanks

    Pete

    Thursday, February 09, 2006 8:44 PM

Answers