none
UCC SDK Support Notice

    General discussion

  •  

    The Microsoft Unified Communications Client API 1.0 shipped with Microsoft Office Communications Server 2007. Since then, it has only been updated for compatibility with Microsoft Office Communications Server 2007 R2 and Microsoft Lync Server 2010.

     

     

    From Microsoft Lync 2010 onwards we recommend using the Microsoft Lync 2010 SDK, and the Microsoft Lync 2010 Managed API, WPF Controls, and Silverlight Controls for client-side development.

     

     

    The Microsoft Unified Communications Client API 1.0 will be deprecated in the next version of Microsoft Lync, also known as Wave ‘15’.

     

    Download the Microsoft Lync 2010 SDK


    This posting is provided "AS IS" with no warranties, and confers n
    Saturday, March 05, 2011 12:01 AM
    Owner

All replies

  • hi,

    Does this position still hold?

    Are apps created with uccapi no longer supported with Lync 2013 server?

    Regards,

    Ciaran

    Thursday, November 28, 2013 1:26 PM