none
Sorry, we were unable to service your request. Please try again later. (since three months)

    Question

  • Three months ago I tried to post something on Microsoft's connect site but got this error:

    "Sorry, we were unable to service your request. Please try again later."

    Well, it has been three months and nothing has happend. I still get this error message. I even get the same error message when I try to ask a question in this forum (to which I am redirected from the error message). To ask this question I had to create a new account. This is really annoying. Is there any way to fix this?

    Regards
    Sebastian

    • Moved by Tina_Tian Wednesday, July 13, 2011 6:43 AM off topic (From:MSDN, TechNet, and Expression Profile and Recognition System Discussions)
    • Moved by Tina_Tian Thursday, July 14, 2011 9:43 AM profile (From:Off-Topic Posts (Do Not Post Here))
    Monday, June 27, 2011 12:20 PM

Answers

All replies

  • We'll take a look at your account and let you know what we can find.
    Wednesday, June 29, 2011 3:51 PM
  • Well, it has been another three weeks and I still get this error. Any progress? Btw, you never asked for my account name (not sure how you going to solve this problem without it). So, it's the one where the display name is "Sebastian Krysmanski" (ie. without the "1" at the end).
    Friday, July 15, 2011 8:32 AM
  • Sorry for the delay.

    I can't see anything through our admin site that is wrong with your original account so potentially it's something else. Since this account your posting from appears to be working, I could change the display name of this account or swap Live ID's. Let me know your pref.

    Friday, July 15, 2011 8:55 PM
  • It seems that the problem is gone now. However, now I can't remove the trailing number of this account's and the other account's display name. So, here is what I'd like to have:

    1. Swap the live ids (email addresses) of both accounts (other account is "Sebastian Krysmanski2")
    2. Remove the trailing number of the display name of the account I'm writing from (to "Sebastian Krysmanski"). It doesn't let me do this on my own for whatever reason.

    Thanks a lot

    Wednesday, September 14, 2011 7:23 AM
  • It seems that the problem is gone now. However, now I can't remove the trailing number of this account's and the other account's display name. So, here is what I'd like to have:

    1. Swap the live ids (email addresses) of both accounts (other account is "Sebastian Krysmanski2")
    2. Remove the trailing number of the display name of the account I'm writing from (to "Sebastian Krysmanski"). It doesn't let me do this on my own for whatever reason.

    Thanks a lot


    Sean, did you get this?

    Sebastian, here's the process to make this request: http://social.technet.microsoft.com/wiki/contents/articles/how-to-request-your-email-or-live-id-changed-on-an-msdn-or-technet-profile.aspx

     

    This should create a ticket for you to ensure faster service.

    Thanks!


    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    • Proposed as answer by Naomi N Monday, October 24, 2011 7:00 PM
    • Marked as answer by Sebastian Krysmanski Tuesday, October 25, 2011 6:22 AM
    Friday, October 21, 2011 10:59 PM
  • Thanks for this link. I've just used the form. Let's see what happens.
    Monday, October 24, 2011 8:05 AM
  • Thanks for this link. I've just used the form. Let's see what happens.

    Please post here again if you don't hear back within five days or so. Thanks!
    Ed Price a.k.a User Ed, Microsoft Experience Program Manager (Blog, Twitter, Wiki)
    Monday, October 24, 2011 6:13 PM